Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > WI Rules & Suggestions

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 08-03-2007, 05:30 PM   #1
Princess875
Banned
xrayrayx33 is an unknown quantity at this point

Default Post not showing?! MODS PLEASE READ

my friend Shelby x3 is trying to post on peoples thread. but when she posts the post does not come up. it says that some one has replied on the thread but her post dosent come up. please help.

thank you
xrayrayx33 is offline
Sponsored Links
Old 08-03-2007, 07:14 PM   #2
pandapawn43
Guest

Default Re: Post not showing?! MODS PLEASE READ

I am not sure what the problem is. For mods and admins and stuff to see your problem please PM them. I am not sure that they are seeing your threads that you post. Maybe you should tell Shelby x3 to tell the Mods herself. Sorry I don't know the problem.
Old 08-03-2007, 07:26 PM   #3
Gift Guru
 
MommaB's Avatar
MommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roostMommaB rules the roost

Default Re: Post not showing?! MODS PLEASE READ

View Post Originally Posted by xrayrayx33
my friend Shelby x3 is trying to post on peoples thread. but when she posts the post does not come up. it says that some one has replied on the thread but her post dosent come up. please help.

thank you

Hello xrayrayx,
has Shelby cleared out her cookies? tell her to try emptying out her cache. Perhaps that will help ?
MommaB
MommaB is offline
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 11:08 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts