Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > WI Rules & Suggestions

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 01-03-2008, 05:48 PM   #21
kateygma is now a
Gift Guru
 
katey3007's Avatar
katey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonderkatey3007 wows us all with wonder

Default Re: Performance issues on WI?

Wow, it isn't just me!! Try gardening during that time period, you have to wait 5-10 seconds between watering each plant or you get the please wait thing. Please wait, please wait, please wait. Sometimes I wait for a long period of time and it still does not load so I have to log off and then try to get back on. I am still having the change of hour issues too.
katey3007 is offline
Sponsored Links
Old 01-03-2008, 05:48 PM   #22
CoolBenz, vetteguy98
Gift Guru
carguy98 has a reputation beyond reputecarguy98 has a reputation beyond reputecarguy98 has a reputation beyond reputecarguy98 has a reputation beyond reputecarguy98 has a reputation beyond reputecarguy98 has a reputation beyond repute

Default Re: Performance issues on WI?

View Post Originally Posted by OceanBluue
hey everyone!!!!!!!
Please don't spam!
carguy98 is offline
Old 01-03-2008, 05:49 PM   #23
rleong
 
Justin's Avatar
Justin has disabled reputation

Default Re: Performance issues on WI?

View Post Originally Posted by mommamia3
Justin
I noticed that during the peak after school times, I get server not available or server error messages. Even if I was on WI before the issue, and I go to link to a new page, the page is an error page. It does fix itself by hitting the back button and then refresh, but not always.

If I try logging on during these times, it is either a very slow process or i get the error page.

I hope that helps. If you want I can screen shot the page when I get it next time for you. Let me know!
No need for a screenshot, I know what that error is in reference to. Thank you for the detailed description. This is the kind of information I am looking for.

View Post Originally Posted by Baby252
Ys, it has. I think you need 2.
I think so, too, but I want to make sure it's completely necessary before I commit to paying for two servers!

View Post Originally Posted by born_2_shop
Omg , I thought it was me!

Diffrent things happen to me , sometimes it gos really slow ( takes FOREVER to get from page to page) sometimes I get a white page that says something like internal server error ( not sure if those are the exact words) and sometimes I get the " can not display this page" thing
Thank you for the detailed description. I may have to go ahead and split the load across two servers. I apologize if there are performance issues over the next few days while I have the hosting company put together a second server and while I build up all the components to shift the database over.
Justin is offline Male
Old 01-03-2008, 05:49 PM   #24
callmegaz
Webkinz :)
 
justagirlcalledgaz's Avatar
justagirlcalledgaz is on a distinguished road

Default Re: Performance issues on WI?

sometimes i get the 500 internal server error too, but if i hit refresh, its ok.
justagirlcalledgaz is offline
Old 01-03-2008, 05:51 PM   #25
sup55
Webkinz :)
 
sup55's Avatar
sup55 is an unknown quantity at this point

Default Re: Performance issues on WI?

i is happening to me too!
every once in a while, when i amtrying to load a page, (not any page in particular) my computer says "this page is not found" but when i click refresh, WI works again!
sup55 is offline
Old 01-03-2008, 05:51 PM   #26
Webkinz :)
 
googlegirl07's Avatar
googlegirl07 is on a distinguished road

Default Re: Performance issues on WI?

Lol, I just got this error while I was trying to come to the third page! I think WI is very popular and you prob. should try!
googlegirl07 is offline
Old 01-03-2008, 05:51 PM   #27
Please Ask
Gift Guru
 
Snowball's Avatar
Snowball is on a distinguished road

Default Re: Performance issues on WI?

Welll whatever you choose to do, thank you Justin in advance!!
Snowball is offline Female
Old 01-03-2008, 05:51 PM   #28
Chippewashere (not)
Banned
AshleyL will become famous soon enough

Default Re: Performance issues on WI?

Every once in awhile, but not often.
AshleyL is offline
Old 01-03-2008, 05:52 PM   #29
heronbythesea
Gifted
 
heronbythesea's Avatar
heronbythesea is a glorious beacon of lightheronbythesea is a glorious beacon of lightheronbythesea is a glorious beacon of light

Default Re: Performance issues on WI?

Yes, once in a while, I have a problem, but it's usually later in the evening or at night. What happens to me sometimes is that the layout of the page is not there like it's supposed to be. All I see is a white page with the text, but no images or frames of any kind. If I click on the link for the top news story, it then takes me to the forum like normal.
heronbythesea is offline
Old 01-03-2008, 05:53 PM   #30
Gifted
 
Missi5600's Avatar
Missi5600 is on a distinguished road

Default Re: Performance issues on WI?

The 500 server error message appeared on my screen about 5 minutes ago. I also get the "please wait" message like the previous messager
Missi5600 is offline
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 02:38 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts