Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 10-04-2009, 09:52 PM   #21
Gifted
 
Cloud One's Avatar
Cloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socks

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

Interesting. You're seeing a plain text version of the page. Thank you for posting that. When you're logged out does it look like the page I posted?
Cloud One is offline
Sponsored Links
Old 10-04-2009, 10:00 PM   #22
Gifted
 
Cloud One's Avatar
Cloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socks

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

Also a GREAT screenshot Thank you. Keep these here for Justin to see when he gets back please.

So... you see ads when you're logged in (plus some weird formatting in that menu bar on the left) but when you are not logged in you get no ads and a basic html page.

I see you're a WI subscriber, so you should be able to turn off ads for the forum. Does turning off ads carry over to the WIki or not?
Cloud One is offline
Old 10-04-2009, 10:04 PM   #23
ants Diamond Apples!
Gifted
 
Jennifer36's Avatar
Jennifer36 defies all odds
Jennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all odds

Donation Award 
Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

When I started trying to get set up on the Wiki this am, and I was logged into WI and jumped to the Wiki, the ads were there(second screenshot, BUT it recognized me as Jenifer 36). I have tickered with my IE settings, and the personalization, cleared cache, etc. So this afternoon, in the wiki, I clicked restore settings, and now I am getting the first screenshot when signed in. Hope that was not too confusing???

"So... you see ads when you're logged in (plus some weird formatting in that menu bar on the left) but when you are not logged in you get no ads and a basic html page."

Actually, I get the ads as a guest now. I was seeing them this morning and last night as myself. When logged in i get the basic text page.

I am afraid I need to run for the night. I will pick this up in the morning. Thanks for looking at it.

Last edited by Jennifer36; 10-04-2009 at 10:08 PM..
Jennifer36 is offline Female
Old 10-04-2009, 10:11 PM   #24
Gifted
 
Cloud One's Avatar
Cloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socks

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

Ok so.. let me see if I got this right

Initially, you didn't get an error message or blank screen like Poptart or Momw/charm. But, you got the ads and weird formatting with the left menu bar. This happened when you were logged into WI and when you viewed it as a guest.

You changed some settings in IE, cleared your cache and cookies, and now you only see the ads and weird formatting when you view it as a guest. But when you view it logged in you get the plain html screen.

Did I get that right?
Cloud One is offline
Old 10-04-2009, 11:51 PM   #25
~2 Days Til ~ Disney
Banned
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by Cloud One
Ok, now we're getting somewhere. Thank you



No that's not how it should look

But are you saying that you can read the WIki ok, but it's just plain text for you on a white background? No formatting and no pictures? -Can you post a screenshot?

How about when you log out? Can you view it normally as a Guest?

Here's a screencap of what the front page of the WIki *should* look like.

Click the image to open in full size.

Momw/charm and Pop-Tart, is this what you see when you're viewing it as a guest?



This is just what it looks like as a guest !! I do have Norton but I turned off the Firewall for now , Thanks so much for all your help, Seeing the WIKI & the WIGEV is so important to me !!
I appreciate all the help !! You all have done a great job w/ it !!
mom w charm is offline Female
Old 10-05-2009, 05:52 AM   #26
Gift Guru
 
AsH xO's Avatar
AsH xO is a WI addict!
AsH xO is a WI addict!AsH xO is a WI addict!AsH xO is a WI addict!AsH xO is a WI addict!AsH xO is a WI addict!AsH xO is a WI addict!AsH xO is a WI addict!AsH xO is a WI addict!AsH xO is a WI addict!

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

WIki is working completely fine for me. I am using Firefox, and nothing wrong is happening. Have you tried clearing your cache? Also, try using a different browser. That could help.
AsH xO is offline Female
Old 10-05-2009, 08:10 AM   #27
~2 Days Til ~ Disney
Banned
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by AsH xO
WIki is working completely fine for me. I am using Firefox, and nothing wrong is happening. Have you tried clearing your cache? Also, try using a different browser. That could help.

Yes have cleared my cache, used Firfox it worked a few seconds then keep saying webpage couldnt be displayed, & w/ IE 8 I get HTTP 500 Internal Server error every time thanks so mich though at least I can view it as a guest !!

display the page

HTTP 500
Most likely causes:
  • The website is under maintenance.
  • The website has a programming error.
What you can try:

Click the image to open in full size. Refresh the page.

Click the image to open in full size. Go back to the previous page.

Click the image to open in full size. More information

This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.
For more information about HTTP errors, see Help




This is what it looks like for me Thanks Sorry I am not very comp. savy !!

Last edited by mom w charm; 10-05-2009 at 08:10 AM..
mom w charm is offline Female
Old 10-05-2009, 08:43 AM   #28
rleong
 
Justin's Avatar
Justin has disabled reputation

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by Jenifer36
Hi, This is what I see when logged in. It's close to what you have, but the banner is missing across the top.

Click the image to open in full size.
This looks like a couple of things... Based on this screenshot and others, you are using Internet Explorer 6 or below?

Also based on this screenshot, it appears that the browser is not loading the CSS file that loads the background colors and graphics. Perhaps it is an even lower version of Internet Explorer that does not support CSS?
Justin is offline Male
Old 10-05-2009, 04:05 PM   #29
Gift Guru
 
[xo] Pop-Tart's Avatar
[xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting!

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

Click the image to open in full size.
This is what happens every time I click to go onto it.
[xo] Pop-Tart is offline Female
Old 10-05-2009, 04:29 PM   #30
~2 Days Til ~ Disney
Banned
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by [xo] Pop-Tart
Click the image to open in full size.
This is what happens every time I click to go onto it.


Thanks for starting this thread Pop Tart I thought they were still working on it til I noticed others had been going I tried IE8 & Fire fox & get the HTTP 500 Error But I can go as a guest under either browser atleast , I really thought I was the only one so thanks & thanks to everyone who has tried to help me so much !! I am really glad I can go as a guest !!
mom w charm is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 04:47 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts