Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 10-04-2009, 03:40 PM   #11
Gift Guru
 
[xo] Pop-Tart's Avatar
[xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting!

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by canonymous
Me too.

Try going here

Log in / create account - Webkinz Insider Wiki

Then log in using your WI username and password.
The link doesn't work, either. Just a white screen.

View Post Originally Posted by Dogluver620
Try Safari. I'm using Safari and at first it wasn't loading for me, but I just hit refresh and it loaded. It's a little slow for me right now but you might just have to click a link several times for a page to load.
I don't have Safari, and I don't really want to download it just to use one section of one website. :/ I've also tried refreshing several times, no difference.

View Post Originally Posted by Cloud One
Ironically, Mom w/ charm was able to get onto the WIki when she switched TO Firefox. -Pop-Tart, you're having trouble WITH Firefox

My guess is that each of you have security/firewall settings somewhere that are specific to the browsers you're using. While I wouldn't suggest turning off virus/security/firewall settings permanently, you might want to try changing some of those settings just long enough to troubleshoot and see if that enables you to see the WIki.

Unfortunately, I don't know enough about your specific computers to be able to give more detailed advice than that at this time.

If you don't know much about security/firewall/virus settings, try downloading another browser for now and see if that fixes your problem.

Mom w/ charm, download and try Firefox again. It worked for you before

Pop-Tart, try Internet Explorer or another browser. See if that fixes your problem for now.

If either of you figures out the specific setting that's preventing you from accessing the WIki, let us know.

(and if anyone knows more about what settings they could change to try to troubleshoot this, feel free to jump in! )
I only have IE, I'll try that.
I'll also look at my Firewall, thanks. (:

Cloud one, I tried with Internet Explorer and though I didn't get a blank screen like on Firefox, I got a message like you said Mom w/ charm did:

The website cannot display the page

HTTP 500 Most likely causes:

  • The website is under maintenance.
  • The website has a programming error.

Last edited by [xo] Pop-Tart; 10-04-2009 at 03:40 PM..
[xo] Pop-Tart is offline Female
Sponsored Links
Old 10-04-2009, 03:41 PM   #12
Webkinz :)
 
ladycop67's Avatar
ladycop67 is a glorious beacon of lightladycop67 is a glorious beacon of lightladycop67 is a glorious beacon of light

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

sorry was thinking this was some other topic

Last edited by ladycop67; 10-04-2009 at 03:57 PM..
ladycop67 is offline Female
Old 10-04-2009, 04:22 PM   #13
Gifted
 
Cloud One's Avatar
Cloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socks

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by [xo] Pop-Tart
Cloud one, I tried with Internet Explorer and though I didn't get a blank screen like on Firefox, I got a message like you said Mom w/ charm did:

The website cannot display the page

HTTP 500 Most likely causes:

  • The website is under maintenance.
  • The website has a programming error.

Thank you for trying those. I'll bring your thread to Justin's attn.

* Edit: Pop-Tart, do you by any chance use Norton on your computer?

Last edited by Cloud One; 10-04-2009 at 04:22 PM..
Cloud One is offline
Old 10-04-2009, 04:33 PM   #14
Gift Guru
 
[xo] Pop-Tart's Avatar
[xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting!

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by Cloud One
Thank you for trying those. I'll bring your thread to Justin's attn.

* Edit: Pop-Tart, do you by any chance use Norton on your computer?
I used to use Norton, but I had to reboot my computer about a month ago so I don't have it anymore.
[xo] Pop-Tart is offline Female
Old 10-04-2009, 05:43 PM   #15
Gifted
 
Cloud One's Avatar
Cloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socks

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

Thank you. Guess that's not it then

Edit:

Pop-Tart, I have another question for you.

Please log out of WI, then go to the WIki page. Tell me if you're able to see it when you're logged out and are viewing it as a guest.

Thanks!

Last edited by Cloud One; 10-04-2009 at 05:43 PM..
Cloud One is offline
Old 10-04-2009, 09:08 PM   #16
Gift Guru
 
[xo] Pop-Tart's Avatar
[xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting!

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by Cloud One
Thank you. Guess that's not it then

Edit:

Pop-Tart, I have another question for you.

Please log out of WI, then go to the WIki page. Tell me if you're able to see it when you're logged out and are viewing it as a guest.

Thanks!
Yes, I am able to see it as a guest. I tried that last night, and when I logged in it just went blank again.
[xo] Pop-Tart is offline Female
Old 10-04-2009, 09:13 PM   #17
SmilesRContagious
Wiki SysOp
 
canonymous's Avatar
canonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicness
canonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicnesscanonymous is epic beyond epicness

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

That is very strange...
canonymous is offline
Old 10-04-2009, 09:25 PM   #18
ants Diamond Apples!
Gifted
 
Jennifer36's Avatar
Jennifer36 defies all odds
Jennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all odds

Donation Award 
Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

Hi Canonymous, Cloud One and Pop-Tart,
I have been watching this thread and wanted to pipe up as I am having a few of the same problems as Pop-Tart. I have been tinkering with my settings and now have the wiki loading as an entirely white page, with text. Is this how it should look?

At least I got rid of the adds - that is a bonus!

Last edited by Jennifer36; 10-04-2009 at 09:29 PM..
Jennifer36 is offline Female
Old 10-04-2009, 09:36 PM   #19
Gifted
 
Cloud One's Avatar
Cloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socksCloud One rocks our collective socks

Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

View Post Originally Posted by [xo] Pop-Tart
Yes, I am able to see it as a guest. I tried that last night, and when I logged in it just went blank again.
Ok, now we're getting somewhere. Thank you

View Post Originally Posted by Jenifer36
Hi Canonymous, Cloud One and Pop-Tart,
I have been watching this thread and wanted to pipe up as I am having a few of the same problems as Pop-Tart. I have been tinkering with my settings and now have the wiki loading as an entirely white page, with text. Is this how it should look?

At least I got rid of the adds - that is a bonus!
No that's not how it should look

But are you saying that you can read the WIki ok, but it's just plain text for you on a white background? No formatting and no pictures? -Can you post a screenshot?

How about when you log out? Can you view it normally as a Guest?

Here's a screencap of what the front page of the WIki *should* look like.

Click the image to open in full size.

Momw/charm and Pop-Tart, is this what you see when you're viewing it as a guest?
Cloud One is offline
Old 10-04-2009, 09:49 PM   #20
ants Diamond Apples!
Gifted
 
Jennifer36's Avatar
Jennifer36 defies all odds
Jennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all oddsJennifer36 defies all odds

Donation Award 
Default re: WIki IS loading for me - ALL THE TIME FOR EVERYONE!

Hi, This is what I see when logged in. It's close to what you have, but the banner is missing across the top.

Click the image to open in full size.
Jennifer36 is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 09:55 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts