Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 01-20-2011, 09:53 PM   #1
How many zeros?
Webkinz :)
 
000000005's Avatar

000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity
000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity

Default Answered: WI toolbar glitch

This isn't a major glitch at all, just wondering if it's just my account. I think this might have to do with the new winterfest banner, but WI's 'tool bar' is glitching up. A picture is worth a thousand words, so I'll just show you:

Click the image to open in full size.


When you click on something on the secondary tool bar, nothing happens.
Is this happening to anyone else?
000000005 is offline Male
Best Answer - Posted by dawnscott1
Yes I am having the same issue when I go to the Wiki part of WI
But I find it happens when I scroll up and back down it does the glitch
I too tried to click the Forum button on the second one and nothing happened. It is not just you

And when I just was scrolling up to go back to the forum button it did it on here too so not just the Wiki sec for me anymore
Sponsored Links
Old 01-20-2011, 09:54 PM   #2
Diabetes Awareness
Gift Guru
 
dawnscott1's Avatar

dawnscott1 has a star on the WI Walk of Famedawnscott1 has a star on the WI Walk of Fame
dawnscott1 has a star on the WI Walk of Famedawnscott1 has a star on the WI Walk of Famedawnscott1 has a star on the WI Walk of Famedawnscott1 has a star on the WI Walk of Famedawnscott1 has a star on the WI Walk of Famedawnscott1 has a star on the WI Walk of Fame

Default Re: WI toolbar glitch

Yes I am having the same issue when I go to the Wiki part of WI
But I find it happens when I scroll up and back down it does the glitch
I too tried to click the Forum button on the second one and nothing happened. It is not just you

And when I just was scrolling up to go back to the forum button it did it on here too so not just the Wiki sec for me anymore
dawnscott1 is offline Female
Old 01-20-2011, 09:57 PM   #3
How many zeros?
Webkinz :)
 
000000005's Avatar

000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity
000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity

Default Re: WI toolbar glitch

View Post Originally Posted by dawnscott1
Yes I am having the same issue when I go to the Wiki part of WI
I too tried to click the Forum button on the second one and nothing happened. It is not just you
weird, this is happening to me everywhere but the Wiki

Thanks for answering, glad to know this isn't just my account, and I'm sure Justin will have it looking right again soon
000000005 is offline Male
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 12:58 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts