Webkinz Insider Forum

Webkinz Insider Forum (http://www.webkinzinsider.com/forum/)
-   Somebody Help! (http://www.webkinzinsider.com/forum/somebody-help-165/)
-   -   WI Not Working on the LG VX1000 Voyager Browser (http://www.webkinzinsider.com/forum/somebody-help-165/webkinz-insider-not-working-lg-vx1000-467220/)

vince73002-08-2009 03:48 PM

WI Not Working on the LG VX1000 Voyager Browser
 
Just about an hour ago, I got on WI from my Phone's Internet Browser...but when I got to the thread I wanted, There was no "Reply" Button or a Quick Reply box ... So I could not post! ????

The Browser is a Full One & The Site was in iPhone Mode so I don't know what the problem is.

lexi1821602-08-2009 03:53 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
Yikes; sorry your having problems!!

luvzingoz02-08-2009 06:40 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
I heard that on cell phone browsers not all features show up...maybe this is one of those features. I don't know for sure though.

oon2302-08-2009 07:35 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
Try refreshing, or contact a mod. Sorry, I don't have a iPhone. :-/

vince73002-09-2009 10:08 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
Quote:

Originally Posted by luvzingoz (Post 12913034)
I heard that on cell phone browsers not all features show up...maybe this is one of those features. I don't know for sure though.

The only thing that wouldn't show up on my Phone's browser is the Flash Ads, because the Browser is full HTML (but no Flash)

But sadly without those Buttons having WI on my phone is bascially useless :(

I could load the Full version of the site, but It would take about 5 minutes just to load one page that way :P

soccergollygal02-09-2009 10:13 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
Haha, let vince answer XP He's smart!

KeyLargo02-10-2009 04:23 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
I went through google and did a little research since I'm familar with the basics of web phones and all but not your particular one. There is one thing that may or may not make it simple which is how the text and/or box would be displayed for the options you are trying to click -- too small or not accessible in some way or the font color is too light to make out. You could try highlighting the area the selections should be in to see if that was the case {doubtful in most cases but worth a look}. Also according to one main site on this phone and the browser they had this to say: Despite the browser supporting HTML and JavaScript , it does not support any type of plug-ins, such as Flash. {This may or may not be an issue in your case, although I don't think it should be.}. They also mentioned that when using it in regular website mode that you might want to use a stylus instead of finger or whatever because it is hard to pinpoint accurately without a stylus unless you are zooming in to do clicks and such. I didn't see anything else that would be helpful to your problem at this time but feel free to pm me if you have any further questions, want to clarify anything, or so on. I used to be a computer tech and sometimes I'm useful, who knows. LOL

vince73002-10-2009 06:04 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
Quote:

Originally Posted by KeyLargo (Post 12934675)
I went through google and did a little research since I'm familar with the basics of web phones and all but not your particular one. There is one thing that may or may not make it simple which is how the text and/or box would be displayed for the options you are trying to click -- too small or not accessible in some way or the font color is too light to make out. You could try highlighting the area the selections should be in to see if that was the case {doubtful in most cases but worth a look}. Also according to one main site on this phone and the browser they had this to say: Despite the browser supporting HTML and JavaScript , it does not support any type of plug-ins, such as Flash. {This may or may not be an issue in your case, although I don't think it should be.}. They also mentioned that when using it in regular website mode that you might want to use a stylus instead of finger or whatever because it is hard to pinpoint accurately without a stylus unless you are zooming in to do clicks and such. I didn't see anything else that would be helpful to your problem at this time but feel free to pm me if you have any further questions, want to clarify anything, or so on. I used to be a computer tech and sometimes I'm useful, who knows. LOL

I'll have to try the Highlighting thing, because I can't see any other reason why it wouldn't show up other than it is hidden ???

MysticMist02-10-2009 06:26 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
Vince, a problem is that LG's Browser Current Vsn. does not have some javascript features, such as text boxes ;)

Try getting an iTouch ^-^

KeyLargo02-10-2009 06:46 PM

Re: WI Not Working on the LG VX1000 Voyager Browser
 
Also today for some reason things were loading slow and it took a while for my boxes to show up, and I was on only a slightly older laptop so it could be internet in general today {I"m on fiber optic high speed so basically what you would be on}.


All times are GMT -5. The time now is 12:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC