Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 04-10-2010, 12:33 PM   #11
uvs her family!
Webkinz :)
 
MomOfDancers's Avatar
MomOfDancers will become famous soon enough

Default Re: WI Image attachements sometimes broken?

This happens for me sometimes also, it is very random and doesn't always happen. Hopefully is working on it!
MomOfDancers is offline Female
Sponsored Links
Old 04-10-2010, 08:37 PM   #12
what is going on
Gifted
 
lilhorselover's Avatar
lilhorselover is a creator of wonder
lilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonderlilhorselover is a creator of wonder

Default Re: WI Image attachements sometimes broken?

I'm not sure why that's happening. =/
If you can't upload pictures as attachments from WI, then go to tinypic.com, upload a picture, and copy and & paste the link for forums in your post.
lilhorselover is offline Female
Old 04-15-2010, 06:30 AM   #13
ho me?
Webkinz :)
 
wircfan's Avatar
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.

Default Re: WI Image attachements sometimes broken?

View Post Originally Posted by lilhorselover
I'm not sure why that's happening. =/
If you can't upload pictures as attachments from WI, then go to tinypic.com, upload a picture, and copy and & paste the link for forums in your post.
While that is an option, it doesn't help with previous posts or resolving the actual problem. I'm hoping that either someone is working on it or that there is a logical explanation for it. The fact that others having reported the same behavior makes me a little happier since now I know it's not just me.

Last edited by wircfan; 04-15-2010 at 06:41 AM.. Reason: Sp :(
wircfan is offline Male
Old 04-29-2010, 08:25 PM   #14
ho me?
Webkinz :)
 
wircfan's Avatar
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.

Default Re: WI Image attachements sometimes broken?

Since there's been no positive response to this problem, I'm going to ask a mod to close as unresolved at this time.
wircfan is offline Male
Old 04-29-2010, 08:33 PM   #15
ツ JenKittyCat
 
cocoabean's Avatar
cocoabean has disabled reputation

Donation Award 
Default Re: WI Image attachements sometimes broken?

I don't ever use attachments. I put everything into my photobucket account. Saves on WI resources and I never have any issues. I'm not sure why this is occurring seems to be random since some have posted that they can see them... sorry
cocoabean is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 09:26 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts