Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 03-31-2010, 01:23 PM   #1
ho me?
Webkinz :)
 
wircfan's Avatar
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.

Question Unanswered: WI Image attachements sometimes broken?

I just noticed that in all my posts that have image attachments the image thumbnails are gone and I get a "404" error when I click on the link. Also, the extension has been changed from PNG to JPG. I've attached links to two of the posts as examples.

http://www.webkinzinsider.com/forum/.../#post18692084

http://www.webkinzinsider.com/forum/.../#post18851578

Last edited by wircfan; 04-04-2010 at 09:51 PM.. Reason: Modified title to reflect intermittant problem
wircfan is offline Male
Sponsored Links
Old 03-31-2010, 03:48 PM   #2
call me hammy
Webkinz :)
 
2hammy27's Avatar
2hammy27 has a reputation beyond repute2hammy27 has a reputation beyond repute2hammy27 has a reputation beyond repute2hammy27 has a reputation beyond repute2hammy27 has a reputation beyond repute2hammy27 has a reputation beyond repute

Default Re: WI Image attachements broken?

it worked for me
2hammy27 is offline
Old 03-31-2010, 06:02 PM   #3
God made u beautiful
Gifted
 
webbieluvr1924's Avatar
webbieluvr1924 is a forum hero
webbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum herowebbieluvr1924 is a forum hero

Default Re: WI Image attachements broken?

The "Attatched thumbnails" thing happened to me too. I go to photobucket to post pictures. Sorry I couldn't help much!
webbieluvr1924 is offline Female
Old 03-31-2010, 09:07 PM   #4
ho me?
Webkinz :)
 
wircfan's Avatar
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.

Default Re: WI Image attachements broken?

I just checked my image posts and they seem to be working again, sort of. They behave properly, but I uploaded them as PNG's, and now the're showing up as Jpg's. Does the attachment process convert PNG images to JPG Images?

I will continue to monitor and see if they remain working.
wircfan is offline Male
Old 03-31-2010, 10:10 PM   #5
Webkinz :)
 
kitkat20's Avatar
kitkat20 wows us all with wonderkitkat20 wows us all with wonderkitkat20 wows us all with wonderkitkat20 wows us all with wonderkitkat20 wows us all with wonderkitkat20 wows us all with wonderkitkat20 wows us all with wonderkitkat20 wows us all with wonderkitkat20 wows us all with wonder

Donation Award 
Default Re: WI Image attachements broken?

You can upload images using tinypic
kitkat20 is offline Male
Old 04-01-2010, 01:20 AM   #6
I luvz U!
 
Webberlily's Avatar
Webberlily has disabled reputation

Default Re: WI Image attachements broken?

I was unable to upload thumbnails earlier today (yesterday), they would show up as the red X in a box. However, I was able to post one just now, so perhaps it was a temporary glitch.
Webberlily is offline Female
Old 04-01-2010, 04:15 PM   #7
e love
Webkinz :)
 
footie's Avatar
footie was born a herofootie was born a herofootie was born a hero
footie was born a herofootie was born a herofootie was born a herofootie was born a herofootie was born a herofootie was born a herofootie was born a herofootie was born a hero

Default Re: WI Image attachements broken?

I have been having this problem for the last two days on and off. I can download the pictures to my albums and they show up there.
But then when I go to open them bigger or to attach them to a post they do not show up.
I just checked some old posts of mine and the pictures are not there anymore. Just a line that says click here to thumbnail link and then nothing opens when you click on it.
I wonder what is going on.
footie is offline Female
Old 04-04-2010, 09:48 PM   #8
ho me?
Webkinz :)
 
wircfan's Avatar
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.

Default Re: WI Image attachements broken?

So far, no real answers to the problem. It also seems that I'm not the only one experiencing this sort of problem. I'll keep the thread going for a while longer and monitor my images to see if the problem persists. Unless an Admin checks in, I doubt that any definitive answer will be forthcoming.
wircfan is offline Male
Old 04-04-2010, 09:51 PM   #9
Autumn <3
Gifted
 
britluvswebkinz's Avatar
britluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonderbritluvswebkinz wows us all with wonder

Default Re: WI Image attachements broken?

That has been happening to me also, I look in my albums and I see a picture, but when I click on it to get larger all that appears is that X.
britluvswebkinz is offline Female
Old 04-10-2010, 10:21 AM   #10
ho me?
Webkinz :)
 
wircfan's Avatar
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.
wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.wircfan is #1 to the fourth.

Question Re: WI Image attachements sometimes broken?

Is anyone else still seeing this happen?
wircfan is offline Male
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 07:05 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts