Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 10-19-2008, 10:49 PM   #1
punkaroo2000
Webkinz :)
 
Rhianna's Avatar
Rhianna is on a distinguished road

Question Unanswered: WI and Firefox...problem???

I've been trying all day to get into WI, I figured WI was doing upgrades or something. I use Firefox. And I keep getting an error "400 Bad Request, nginx/0.6.31".

I figured I'd try it with Safari when I saw the "breaking news" front page change. Anyone else have this problem? If now, I thought I'd let someone know, as there might be others having the same problem.
Rhianna is offline Female
Sponsored Links
Old 10-19-2008, 10:50 PM   #2
I secretly play
Webkinz :)
 
buddhaformarsha's Avatar
buddhaformarsha is a name known to allbuddhaformarsha is a name known to allbuddhaformarsha is a name known to all

Default Re: WI and Firefox...problem???

Nope, I've been able to get on WI just fine and I'm on FF.
buddhaformarsha is offline Female
Old 10-19-2008, 10:54 PM   #3
call me ratty!
Gifted
 
rattyjol's Avatar
rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!rattyjol is not just visiting!

Default Re: WI and Firefox...problem???

sorry, idk. i use safari.
rattyjol is offline Female
Old 10-19-2008, 11:00 PM   #4
punkaroo2000
Webkinz :)
 
Rhianna's Avatar
Rhianna is on a distinguished road

Default Re: WI and Firefox...problem???

I don't know either, 1st time that's ever happened. And I'm getting to all my other sites with out a problem. Just tried it again and its still giving me that error. I don't get it...cause now it won't let me load the main page there either.

Odd
Rhianna is offline Female
Old 10-19-2008, 11:03 PM   #5
Pixie is
Gifted
 
GardenCat's Avatar
GardenCat will become famous soon enough

Default Re: WI and Firefox...problem???

That happens to me from time to time, and clearing the cache while Firefox is running doesn't fix it for me. I usually have to close out of Firefox (quit, not save and quit) to get WI to work again.
GardenCat is offline
Old 10-19-2008, 11:09 PM   #6
The Emperor
Banned
treknx01 is cool as a bunny clowntreknx01 is cool as a bunny clowntreknx01 is cool as a bunny clowntreknx01 is cool as a bunny clowntreknx01 is cool as a bunny clowntreknx01 is cool as a bunny clowntreknx01 is cool as a bunny clowntreknx01 is cool as a bunny clowntreknx01 is cool as a bunny clown

Default Re: WI and Firefox...problem???

I use FF and dont have any problems, Can you view other sites with FF? if you cant you may have a firewall blocking FF from internet access if you can claer your temp files nd try again on a couple of sites and check if they are loading because a 400 error is normaly that you dont have net access whitch makes me think its firewall related if you can view pages from another brouser, the only other option that comes to mind is if someone on your network has put a block on the WI address,

I hope this helps.
treknx01 is offline Male
Old 10-20-2008, 12:01 AM   #7
punkaroo2000
Webkinz :)
 
Rhianna's Avatar
Rhianna is on a distinguished road

Default Re: WI and Firefox...problem???

Thank You GardenCat I closed out the windows, cleared my cache, and restarted....and I'm now in with FF.

And thanks Treknx01, if I have a firewall, its not one I put in place. I will have to ask my hubby about it and see what he says. I've noticed lately that my airport/wireless router has had to be rest a lot....so maybe there's something new with that and my new OS software that could be causing a firewall issue....beats me But thank you, I will ask him.
Rhianna is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 05:09 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts