Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 01-10-2012, 03:41 PM   #211
Webkinz :)
 
-Sapphire.♥'s Avatar
-Sapphire.♥ is the bees knees!-Sapphire.♥ is the bees knees!-Sapphire.♥ is the bees knees!-Sapphire.♥ is the bees knees!-Sapphire.♥ is the bees knees!-Sapphire.♥ is the bees knees!-Sapphire.♥ is the bees knees!

Default Re: WI Being Glitchy?

I haven't noticed this.
-Sapphire.♥ is offline Female
Sponsored Links
Old 01-10-2012, 04:10 PM   #212
Carly886
Webkinz :)
 
FrozenCreek's Avatar
FrozenCreek has a spectacular aura aboutFrozenCreek has a spectacular aura about

Default Re: WI Being Glitchy?

It's not exactly happening for me but the idea sounds pretty weird. This website may be putting out lots of high resolution content to your computer (colored fonts, smilies, etc.) and the more windows you have open and the poorer your internet strength and quality is the more this will effect your computer. So try to limit your windows and if you're using Internet Explorer, I would recommend you get Google Chrome, it works best for viewing everything and lowers the output of the website so the website can look normal for you. But if my first theory was the case, the stronger and better quality your internet connection builds up to, and the more windows you close, means it'll be better for you. And it's REALLY good that the bar is continuously going away. It should be gone soon!
FrozenCreek is offline Female
Old 01-10-2012, 04:12 PM   #213
Alyssa
Webkinz :)
 
alyssa338's Avatar
alyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guidealyssa338 is a golden guide

Default Re: WI Being Glitchy?

I don't have that problem. Sorry
alyssa338 is offline Female
Old 01-10-2012, 04:43 PM   #214
!
Webkinz :)
 
meeshelyse's Avatar
meeshelyse is a forum hero
meeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum heromeeshelyse is a forum hero

Default Re: This is annoying!

View Post Originally Posted by mally001
I'm having the same problem. Plus WI won't let me upload any pictures...perculiar? Very. For some reason, almost everytime I click anything on WI it just pushes the same page up and nothing happens. Oh, and my smiley face icons or any of the icons don't work. I try clicking them....nothing.
I cannot upload pictures either! whaaaat is goiiinng onnn..

View Post Originally Posted by Amygirl8
I was changing my profile picture, when this appeared:
Spoiler: show

**The blurred part at the bottom was my IP address
Click the image to open in full size.


The picture I attempted to put in was higher than the limit (it worked fine for those under) but I've put large pictures in in the past and it was resized automatically for me.
I don't know if this is legit or not (I didn't fill it in, I closed it and opened another tab)
But it still freaked me out. Is it a glitch? I've never seen it before...
I got that last night, but I went ahead with it thinking it was just new security.. It let me continue uploading my photo, but now I can't upload anymore because my 'upload photo' button is missing from all my albums

Someone else started a thread about it,
http://www.webkinzinsider.com/forum/...orking-728916/
..and while Justin chimmed in momentarily, no solution or answer as to if this is a new security measure or a virus has been given and it's making me really nervous..

(Also, my picture was no where near the size limit as you said yours was, so i'm not sure if that was a factor in it really.)

Last edited by meeshelyse; 01-10-2012 at 04:43 PM..
meeshelyse is offline Female
Old 01-10-2012, 05:52 PM   #215
Webkinz :)
 
Centex Homes 1's Avatar
Centex Homes 1 swims in greatness
Centex Homes 1 swims in greatnessCentex Homes 1 swims in greatnessCentex Homes 1 swims in greatness

Default Re: WI Being Glitchy?

View Post Originally Posted by Justin
So it seems that the problems are related mostly to the editor (specifically the quick reply editor).. Is that a correct assessment?

ETA: And that most people's issues have resolved simply over time?
Well, the text reply editor works fine to me. And let's hope that everyone's problems get solved!
Centex Homes 1 is offline
Old 01-11-2012, 07:54 PM   #216
Webkinz :)
 
Centex Homes 1's Avatar
Centex Homes 1 swims in greatness
Centex Homes 1 swims in greatnessCentex Homes 1 swims in greatnessCentex Homes 1 swims in greatness

Default Re: WI Being Glitchy?

View Post Originally Posted by -Sapphire.♥
I haven't noticed this.
You haven't got an single error on WI of this current problem? My goodness, that is a real suprise! For the Centex that is.
Centex Homes 1 is offline
Old 01-12-2012, 10:05 PM   #217
How many zeros?
Webkinz :)
 
000000005's Avatar

000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity
000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity000000005 has reached maximum rep capacity

Default Re: WI Being Glitchy?

I have the text box issue, and this arrow thing Click the image to open in full size. keeps disappearing whenever I reload a page
000000005 is offline Male
Old 01-13-2012, 03:54 PM   #218
hi
Webkinz :)
 
tigerdove's Avatar
tigerdove is a WIzard
tigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzardtigerdove is a WIzard

Default Re: WI Being Glitchy?

I'm sorry that you've been experiencing this frustrating issue. It hasn't happened to me, but I hope that it is fixed for you and others. It sounds like a glitch with your computer, maybe you could try using a different internet browser. I use IE, and I never see the gray box you mentioned. I've heard that others who also use IE haven't been having this problem, so maybe you could try it.
tigerdove is offline
Old 01-13-2012, 04:20 PM   #219
I'm movin' on ♥
Webkinz :)
 
Desty's Avatar
Desty is epic beyond epicnessDesty is epic beyond epicnessDesty is epic beyond epicnessDesty is epic beyond epicness
Desty is epic beyond epicnessDesty is epic beyond epicness

Default Re: WI Being Glitchy?

View Post Originally Posted by tigerdove
I'm sorry that you've been experiencing this frustrating issue. It hasn't happened to me, but I hope that it is fixed for you and others. It sounds like a glitch with your computer, maybe you could try using a different internet browser. I use IE, and I never see the gray box you mentioned. I've heard that others who also use IE haven't been having this problem, so maybe you could try it.
Yep, I used IE 9, and I didn't have any of the problems talked about here with that browser. It's been perfect for me.

Last edited by Desty; 01-13-2012 at 04:23 PM..
Desty is offline Female
Old 01-13-2012, 05:21 PM   #220
Webkinz :)
 
lemonjuice97's Avatar
lemonjuice97 is the cats pajamas!lemonjuice97 is the cats pajamas!lemonjuice97 is the cats pajamas!lemonjuice97 is the cats pajamas!lemonjuice97 is the cats pajamas!lemonjuice97 is the cats pajamas!

Default Re: WI Being Glitchy?

I haven't seen anyone who is using IE report this issue, so maybe its your browser.. That's really strange. I'm using Internet Explorer and it hasn't happened to me either. Hopefully this will be fixed soon.
lemonjuice97 is offline Female
Closed

Tags
e-mails, f l a m e d a n c e, james is mangarine, jason was here, jellydonut!, jesus loves you!, liar liar pants on fire, subscribing, suzuki108;), threads, tigerdove is here

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 09:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts