Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 02-10-2010, 03:44 PM   #1
wolfyclub
Webkinz :)
 
Wolfyclub's Avatar
Wolfyclub knows the way
Wolfyclub knows the wayWolfyclub knows the way

Default Answered: Visitor Messages

Why can't people post me visitor messages?
Thanks!
Wolfyclub is offline Female
Best Answer - Posted by Isk8er
Have you enabled your VMs, yet?
If you haven't, go to your User CP and click on "Edit Options". Scroll down until you see a box that says "Visitor Messaging". There will be two options, "Enable Visitor Messaging", and "Limit Visitor Messaging to Contacts and Moderators". Click on the option you prefer.

Click the image to open in full size.

If thats not the case, I suggest PM a mod or admin.

-Victoria
Sponsored Links
Old 02-10-2010, 03:53 PM   #2
Oh! I Am Green!
Gift Guru
 
PoliceProperty's Avatar
PoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellence
PoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellence

Donation Award 
Default Re: Visitor Messages

If have it set that way...go th sudscribed threads, (upper left corner), then click on edit options & you can change your settings!!
PoliceProperty is offline
Old 02-10-2010, 03:54 PM   #3
ave
Banned
ave is a WI addict!
ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!

Donation Award 
Default Re: Visitor Messages

Do you have it set so that people can't? To check, go to User CP, then Edit Options. Then, scroll down to where it gives you an option about visitor messages. See if it's checked or unchecked.
ave is offline
Old 02-10-2010, 03:55 PM   #4
Oh! I Am Green!
Gift Guru
 
PoliceProperty's Avatar
PoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellence
PoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellencePoliceProperty is the epitome of excellence

Donation Award 
Default Re: Visitor Messages

If you have any problems...just pm or vm me & I will walk you through it.
PoliceProperty is offline
Old 02-10-2010, 04:02 PM   #5
❀◕‿◕❀
Gifted
 
Isk8er's Avatar
Isk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonderIsk8er wows us all with wonder

Default Re: Visitor Messages

Have you enabled your VMs, yet?
If you haven't, go to your User CP and click on "Edit Options". Scroll down until you see a box that says "Visitor Messaging". There will be two options, "Enable Visitor Messaging", and "Limit Visitor Messaging to Contacts and Moderators". Click on the option you prefer.

Click the image to open in full size.

If thats not the case, I suggest PM a mod or admin.

-Victoria
Isk8er is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 01:10 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts