Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 11-29-2009, 10:30 PM   #1
Gifted
 
Lake's Avatar
Lake rocks the forumLake rocks the forum
Lake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forum

Question Answered: Is there any way I can get this fixed?

Hello Everyone.
For some strange reason (most likely my luck) whenever I try to open "Open Contacts Pop-up" it doesn't show. The same goes for clicking the amount of posts in a thread (unless I'm viewing the New Posts) or when I'm trying to view the smilies without being in advanced. Is there anything I can do to fix this?

*The Open Contacts has been fixed-- I just needed my Pop-Up blocker off.

Here is what I get when trying to do the above...
Click the image to open in full size.


Thanks in advance.

Last edited by Lake; 11-29-2009 at 10:41 PM..
Lake is offline
Best Answer - Posted by Webberlily
I think this is a problem typical of IE, which is what I use. So I can't see the window for smilies, top poster, etc.
Sponsored Links
Old 11-29-2009, 10:32 PM   #2
Webkinz :)
 
LADYVOLS88's Avatar
LADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socksLADYVOLS88 rocks our collective socks

Default Re: Is there any way I can get this fixed?

I get the exact same thing. Sorry, I don't know..
LADYVOLS88 is offline Female
Old 11-29-2009, 10:32 PM   #3
Gift Guru
 
[xo] Pop-Tart's Avatar
[xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting!

Default Re: Is there any way I can get this fixed?

Huh, that's odd. I tried, and it works fine for me.
I'm not sure, Lake, sorry. Maybe try logging out and then back in, if you're on Remember Me.. other than that, I have no ideas. :/
[xo] Pop-Tart is offline Female
Old 11-29-2009, 10:33 PM   #4
Whooo hooo
Gift Guru
 
Tula's Avatar
Tula is cool as a bunny clownTula is cool as a bunny clownTula is cool as a bunny clownTula is cool as a bunny clownTula is cool as a bunny clownTula is cool as a bunny clownTula is cool as a bunny clownTula is cool as a bunny clownTula is cool as a bunny clown

Default Re: Is there any way I can get this fixed?

Thats so odd, have you checked your settings here on WI in your user CP under options to see if something is checked that should not be or something isn't checked that should be? Like the thread display mode? I doubt that has a thing to do with it. I agree with [xo] Pop- Tart, also you may need to update your browser. I had to do that once because mine was out of date and not displaying everything correctly.

Last edited by Tula; 11-29-2009 at 10:36 PM..
Tula is offline Female
Old 11-29-2009, 10:34 PM   #5
Gift Guru
 
[xo] Pop-Tart's Avatar
[xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting!

Default Re: Is there any way I can get this fixed?

I see you're using IE - if you have another Browser downloaded, maybe try that to see if that works. I'm on Firefox, and it works fine.
[xo] Pop-Tart is offline Female
Old 11-29-2009, 10:36 PM   #6
Gifted
 
Lake's Avatar
Lake rocks the forumLake rocks the forum
Lake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forum

Default Re: Is there any way I can get this fixed?

View Post Originally Posted by LADYVOLS88
I get the exact same thing. Sorry, I don't know..
I'm sorry it doesn't work for you either, but I'm glad it's just me.

View Post Originally Posted by [xo] Pop-Tart
Huh, that's odd. I tried, and it works fine for me.
I'm not sure, Lake, sorry. Maybe try logging out and then back in, if you're on Remember Me.. other than that, I have no ideas. :/
Em, well, I don't think that helps because it's done it as far as I can remember..

View Post Originally Posted by Tula
Thats so odd, have you checked your settings here on WI in your user CP under options to see if something is checked that should not be or something isn't checked that should be?
I'll check that out. Thanks for the suggustion!
Lake is offline
Old 11-29-2009, 10:37 PM   #7
Gifted
 
Lake's Avatar
Lake rocks the forumLake rocks the forum
Lake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forum

Default Re: Is there any way I can get this fixed?

View Post Originally Posted by [xo] Pop-Tart
I see you're using IE - if you have another Browser downloaded, maybe try that to see if that works. I'm on Firefox, and it works fine.
I have no idea what IE is. xD
I thought I was using Vista.


Gosh, IE is Internet Explorer. I'm sorry. xD
Lake is offline
Old 11-29-2009, 10:38 PM   #8
Gift Guru
 
[xo] Pop-Tart's Avatar
[xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting![xo] Pop-Tart is not just visiting!

Default Re: Is there any way I can get this fixed?

View Post Originally Posted by Lake
I have no idea what IE is. xD
I thought I was using Vista.
IE is Internet Explorer, otherwise known as your Internet Browser. xD
[xo] Pop-Tart is offline Female
Old 11-29-2009, 10:40 PM   #9
Gifted
 
Lake's Avatar
Lake rocks the forumLake rocks the forum
Lake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forum

Default Re: Is there any way I can get this fixed?

Perhaps it's my Pop-Up blocker? Let me see if it works now that it's off...
Lake is offline
Old 11-29-2009, 10:41 PM   #10
Gifted
 
Lake's Avatar
Lake rocks the forumLake rocks the forum
Lake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forumLake rocks the forum

Default Re: Is there any way I can get this fixed?

Well, I can get my Open Contacts open now, but the thread is still a problem.
Lake is offline
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 05:38 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts