Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 08-25-2008, 07:56 AM   #1
btrflygrl94
Gift Guru
jber76 will become famous soon enough

Default Unanswered: technical help please- trouble with my WI interface after installing windows

We just reinstalled windows on our hard drive yesterday, and updated windows and all of our drivers. It's the same version of windows we were using before, and everything is working great except WI. I don't have use of smilies anymore, and instead of a blue text box when I reply to threads it shows up white and is in html format. In the GE I cannot edit my gift exchange because when I click "modify" it shows up as html (which may as well be greek to me : ) )

Any ideas? I appreciate it, thanks.
jber76 is offline Female
Sponsored Links
Old 08-25-2008, 08:16 AM   #2
ow it's fun to be...
Gifted
 
reya's Avatar
reya flows towards the sea of knowledgereya flows towards the sea of knowledgereya flows towards the sea of knowledgereya flows towards the sea of knowledgereya flows towards the sea of knowledgereya flows towards the sea of knowledgereya flows towards the sea of knowledgereya flows towards the sea of knowledge

Default Re: technical help please- trouble with my WI interface after installing windows

Well as a last resort when I am having problems like this I go to Tools, Internet Options, click on Advanced and click Reset at the bottom, clear cache, close browser and reopen and it usually fixes any problems like this I am having. Good luck
reya is offline Female
Old 08-25-2008, 08:18 AM   #3
btrflygrl94
Gift Guru
jber76 will become famous soon enough

Default Re: technical help please- trouble with my WI interface after installing windows

Well, I tinkered with my settings and now it's working, so I'll close this thread.

---------- jber76 added 1 Minutes and 16 Seconds later ----------

View Post Originally Posted by reya
Well as a last resort when I am having problems like this I go to Tools, Internet Options, click on Advanced and click Reset at the bottom, clear cache, close browser and reopen and it usually fixes any problems like this I am having. Good luck
thanks- that's exactly where I was when I adjusted the settings and all of my functions are back now. Thanks so much for stopping by to help- rep to you!

Last edited by jber76; 08-25-2008 at 08:18 AM.. Reason: Automerged Doublepost
jber76 is offline Female
Old 08-25-2008, 08:18 AM   #4
luinwenne
Guest

Default Re: technical help please- trouble with my WI interface after installing windows

Oh glad its working you didn
't close the thread yet?
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 10:35 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts