Webkinz Insider Forum

Webkinz Insider Forum (http://www.webkinzinsider.com/forum/)
-   Somebody Help! (http://www.webkinzinsider.com/forum/somebody-help-165/)
-   -   Still LOADING!!!!! (http://www.webkinzinsider.com/forum/somebody-help-165/still-loading-554523/)

TXRedJill09-13-2009 01:45 AM

Still LOADING!!!!!
 
I am going to try to download Google Chrome next, but I wanted to ask a couple of questions to those that have or still have problems "loading" WW.

I think the last time we could log on was on 9/5/09-ish. I had downloaded the most recent versions of Flash and Java. I also redownloaded my anti-virus, but I put both of WW sites as exceptions, so I know that isn't the problem.

Did anyone else start having this problem after downloading the latest Flash or Java? If so, is there anyway to exclude WW from them, so it will bypass whatever could be blocking them.

I have always had to use FireFox, as IE was cutting off the bottom of my page.

And yes, I have done all the usual; clear caches, used both browsers, waited an eternity, etc.

Any ideas?

Going to download Google Chrome now and see what happens. If it is good news, I'll come back tonight.

I think Google Chrome is going to work because it went from "loading" to it's past Kinz Time. Figures, I'd figure it out during maintenance. I'll come back and confirm what I find later today.

I think Google Chrome is the answer. It stopped "loading" and told me it was maintenance time. I'll come back later today and confirm if I got in.

laurenbot09-13-2009 05:04 AM

Re: Still LOADING!!!!!
 
I haven't been able to log on for the past month or so. We have tried EVERYTHING. I tried Google Chrome and it did not help us at all. I hope it works for you! Please keep us posted if you have any success. I am giving up until we can afford a new computer. :(

tarsky78109-13-2009 06:28 AM

Re: Still LOADING!!!!!
 
Try clearing your cache again. Have you downloaded the newest version of firefox? It takes a few seconds. I did just the other day and WW is running good for me. :)

pjsangel7109-13-2009 09:10 AM

Re: Still LOADING!!!!!
 
whenever i download the latest flash i have a problem.

adrkmfdm09-13-2009 09:26 AM

Re: Still LOADING!!!!!
 
There is an invalid script on the ww site. I have a brand new computer. That has a ton of memory etc. After it won't load for a bit I get a message saying there is an invalid script that is causing to run slowly. Maybe Justin or someone knows what this means.

wind09-13-2009 09:39 AM

Re: Still LOADING!!!!!
 
Well, I know one thing. My IE used to only show half of the screen, but if you like IE better than Firefox, than all you have to do is press F11 when you're playing Webkinz, and you'll be in the full screen mode.
Sorry, but I don't know the answers to your other problems, hopefully you'll find some helpful answers soon! I hope I helped!

TXRedJill09-13-2009 11:02 AM

Re: Still LOADING!!!!!
 
I am sorry that some of you are still having problems, even with all the suggestions. I was just able to finally log on using Google Chrome. My mother will be thrilled (she is 62) and she has been the one on my behind to fix it for her. LOL!

laurenbot09-14-2009 06:26 AM

Re: Still LOADING!!!!!
 
Cool! I'm glad Google Chrome worked for you, and that you could get you mom back on Webkinz. I am at a loss because we have tried everything. I had a little luck with Firefox 3.0 but it still locks up everytime I get in there. We don't know what else to try anymore. We've called Webkinz 4 times and they said their protocol helps in 90% of the cases. I'm just one of the luck 10%, who have to give up on Webkinz, I guess. :(


All times are GMT -5. The time now is 07:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC