Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 04-30-2009, 12:01 PM   #1
HRS-saveAbunnyLife
Webkinz :)
 
hazelcorey's Avatar
hazelcorey is on a distinguished road

Default Unanswered: problems with WI homepage loading?

I tried clearing my cache and all history earlier this week due to problems with my KA classes failing in WW thinking that it might help... WW still works the same, but now I can't get to the WI homepage.

Is anyone else having problems with their browser loading the WI homepage? I am on a mac and have tried both Safari and Firefox and can't get the homepage for WI to load. I downloaded the "Opera" web browser and it loads the homepage in some bizarre, non-framed(?) view. All other websites I visit seem okay.

My anti-virus sw hasn't detected anything and there weren't any other changes to my computer in recent weeks. I fired up another ancient computer in my house and it can't get to WI either (but it is really old and I had never visited WI on it prior to today).

I can get to the forum page, just not the homepage. Any ideas? Anyone else having problems?
hazelcorey is offline
Sponsored Links
Old 04-30-2009, 12:11 PM   #2
Oink-Moo was a
Webkinz :)
 
Clydsdale_lover's Avatar
Clydsdale_lover is a glorious beacon of lightClydsdale_lover is a glorious beacon of lightClydsdale_lover is a glorious beacon of light

Default Re: problems with WI homepage loading?

Its working for me.
Maybe your computer/internet is just temporarily slow?
You could always try clearing your cache and all that stuff again.
Sometimes its not working for me either, and I just exit internet and go back in again. It sometimes works. Hope you can fix it.
Clydsdale_lover is offline Female
Old 04-30-2009, 02:31 PM   #3
ave
Banned
ave is a WI addict!
ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!ave is a WI addict!

Donation Award 
Default Re: problems with WI homepage loading?

I'm not too sure what's happening, but I would suggest contacting an admin. Good luck.
ave is offline
Old 04-30-2009, 03:21 PM   #4
Pitsker
Webkinz :)
 
springgirl's Avatar
springgirl is an unknown quantity at this point

Default Re: problems with WI homepage loading?

it could be your web browser, you should try changing to a new web browser. i hope this helped

try using Opera
springgirl is offline Female
Old 04-30-2009, 03:23 PM   #5
Banned
bob nws III is sweet stuff
bob nws III is sweet stuffbob nws III is sweet stuffbob nws III is sweet stuffbob nws III is sweet stuffbob nws III is sweet stuff

Default Re: problems with WI homepage loading?

That occasionally happens to me, and your best bet is probably to wait it out. So far, after a day or two, the problem has always fixed itself. It if last longer than, say, three days, then I would contact an admin
bob nws III is offline Male
Old 04-30-2009, 03:28 PM   #6
Webkinz :)
 
telogiatrisha's Avatar
telogiatrisha is a glorious beacon of lighttelogiatrisha is a glorious beacon of lighttelogiatrisha is a glorious beacon of light

Default Re: problems with WI homepage loading?

I haven't had that problem. But you can get the new WI information on a thread. I'll have to look up where it is.

Look in the WI news and announcements.

Last edited by telogiatrisha; 04-30-2009 at 03:34 PM..
telogiatrisha is offline
Old 05-05-2009, 10:15 AM   #7
HRS-saveAbunnyLife
Webkinz :)
 
hazelcorey's Avatar
hazelcorey is on a distinguished road

Default Re: problems with WI homepage loading?

Just an update... I cleared my cache and everything that my browsers would allow countless times. I tried Safari, Firefox, Opera, and RealTime player (did you know it had a web browser?!?). The only one I was semi-successful in getting to the WI homepage was with Opera, but it was in a weird format (like I was on a slow internet connection). I finally by-passed my ISP by using a broadband wireless card and was able to access the WI homepage without problems. I then went back to my normal ISP and was able to access the WI homepage without problems. Why did this work? Who knows.

As an interesting side note, when I login to WW, the "Advertisements" along the borders show up as blank green boxes. Very strange, but my ISP is the likely culprit.
hazelcorey is offline
Old 05-05-2009, 10:24 AM   #8
Gifted
 
FOREIGN's Avatar
FOREIGN flows towards the sea of knowledgeFOREIGN flows towards the sea of knowledgeFOREIGN flows towards the sea of knowledgeFOREIGN flows towards the sea of knowledgeFOREIGN flows towards the sea of knowledgeFOREIGN flows towards the sea of knowledgeFOREIGN flows towards the sea of knowledgeFOREIGN flows towards the sea of knowledge

Default Re: problems with WI homepage loading?

Wait, was the 'weird format' sort of out of place and with a white background? That sometimes happens to me too, I'd try the basics over again; clearing your cache, resetting safari, clearing your history, the usual. You may want to contact a mod or admin to see if it is a glitch with your account, that has happened before. Overall, I'd just be patient and try everything you think of, it is most likely a glitch though.
FOREIGN is offline
Old 05-05-2009, 04:17 PM   #9
i know what it is!
Webkinz :)
 
chilloutv1's Avatar
chilloutv1 is on a distinguished road

Default Re: problems with WI homepage loading?

Sometimes when I am on my family's Macbook, the WI homepage turns out as a white screen with lots of symbols and numbers and letters on it, but it usually goes away for the next day. Until then I just read the New posts in the Forum section.
chilloutv1 is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 11:06 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts