Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 04-25-2009, 03:03 PM   #11
Gifted
 
KLDKinzMom's Avatar
KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!

Donation Award 
Default Re: "Please Wait" issues... Please read and respond...

View Post Originally Posted by AtlantaBraves
I have one acct that only has 4 pets on it and right now about 20 items in the dock. This one acct always gives me the please wait! Been pretty bad the last few months.

My other 4 accts that I have are great. One has about 35 pets and about 300 items in the dock. The only time I have the please wait on it is when I am getting items from storage in the dock. That takes a while, but I do it as soon as I log in.

I truly believe it depends on the server that each acct is on. I just happen to have probs with one and not the other 4.

Best of luck!
Thanks so much for your reply! I seem to be having better luck with the rest of my accounts' KVA classes with safari today. It's weird how different browsers makes a difference. But I agree, I think the biggest problem is their servers. I wish they would fix them.


View Post Originally Posted by COWS4YOU
When please wait haunts me. I clear cookies/cache and try again. If still a problem then I switch browsers. Between those 2 things, one of them works
Thanks so much for your response! I am going to keep trying things with safari and see if that works. I was able to complete my son's KVA classes without issues today using safari. I really appreciate your help!
KLDKinzMom is offline
Sponsored Links
Old 04-25-2009, 03:04 PM   #12
KKsMommy
Webkinz :)
KKsMommy has much to be proud ofKKsMommy has much to be proud ofKKsMommy has much to be proud ofKKsMommy has much to be proud ofKKsMommy has much to be proud of

Default Re: "Please Wait" issues... Please read and respond...

I'm getting lots of "please wait"s lately -- pretty much any time I try to leave one activity and go to another. I guess I'll try getting things out of my dock & seeing if that helps -- I only have 3 Webkinz. BTW, I can't log in on my Mac at all any more -- it's an older machine, yes, but login fails under both FF and Safari no matter how many times I clear out cookies/cache. I thought that it was that my old OS (10.3.9) meant that I could only use Flash 9, not Flash 10, but according to their listed requirements, Flash 9 is OK. Their troubleshooting suggests that it must be my ISP, but if that were the case, then why can I log in on the PC but not the Mac? Guess as long as we're not all running away in droves, they've no incentive to improve their service.
KKsMommy is offline Female
Old 04-25-2009, 03:22 PM   #13
Call me Katie!
Webkinz :)
 
cookiemouse333's Avatar
cookiemouse333 radiates beauty and kindness all aroundcookiemouse333 radiates beauty and kindness all aroundcookiemouse333 radiates beauty and kindness all aroundcookiemouse333 radiates beauty and kindness all aroundcookiemouse333 radiates beauty and kindness all aroundcookiemouse333 radiates beauty and kindness all aroundcookiemouse333 radiates beauty and kindness all around

Default Re: "Please Wait" issues... Please read and respond...

I used to have that problem going on for months, and then I realized my computer(this one) was horribly infected with Trojan Horse. After Trojan Horse was removed, I never had that problem again.

View Post Originally Posted by KKsMommy
I'm getting lots of "please wait"s lately -- pretty much any time I try to leave one activity and go to another. I guess I'll try getting things out of my dock & seeing if that helps -- I only have 3 Webkinz. BTW, I can't log in on my Mac at all any more -- it's an older machine, yes, but login fails under both FF and Safari no matter how many times I clear out cookies/cache. I thought that it was that my old OS (10.3.9) meant that I could only use Flash 9, not Flash 10, but according to their listed requirements, Flash 9 is OK. Their troubleshooting suggests that it must be my ISP, but if that were the case, then why can I log in on the PC but not the Mac? Guess as long as we're not all running away in droves, they've no incentive to improve their service.
Your Mac may be infected.

Last edited by cookiemouse333; 04-25-2009 at 03:22 PM..
cookiemouse333 is offline Female
Old 04-25-2009, 03:30 PM   #14
Diabetes Awareness
Webkinz :)
 
RajahDT4's Avatar
RajahDT4 is the cats pajamas!RajahDT4 is the cats pajamas!RajahDT4 is the cats pajamas!RajahDT4 is the cats pajamas!RajahDT4 is the cats pajamas!RajahDT4 is the cats pajamas!

Default Re: "Please Wait" issues... Please read and respond...

I had the same problem on one account. It went on from the time they added Christmas items until just about a month ago. It all of a sudden stopped. I heard at that time it was a problem with their servers. The one account that caused us the most problem was the one with the fewest pets on it (only about 5 at the time). Thankfully, it cleared up when they fixed their server problem. I did want to let you know though, that some of the accounts in our family have had as many as 1500 items in the dock, and didn't have this problem.
RajahDT4 is offline
Old 04-25-2009, 03:47 PM   #15
hy am I still a
Webkinz :)
 
SmelzGood84's Avatar
SmelzGood84 has much to be proud ofSmelzGood84 has much to be proud ofSmelzGood84 has much to be proud ofSmelzGood84 has much to be proud of

Default Re: "Please Wait" issues... Please read and respond...

Try clearing your cashe and cookies. Also you can go up to your pets in the room and wait for those sparkles to happen and that can work much better than changing pets in the my pets book. If you are still getting errors try using other internet browsers. Those are the only things I can think of at the moment that may help fix this situation. You also could try to upgrade to flash player 10 and that could help as well.
SmelzGood84 is offline Male
Old 04-25-2009, 03:54 PM   #16
HomieWHONK™ the
Gift Guru
 
Dogluver620's Avatar
Dogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talent

Default Re: "Please Wait" issues... Please read and respond...

View Post Originally Posted by KLDKinzMom
Yes, I have an older computer but my connection is supposed to be the fastest on cable. I haven't had too many problems until their last few updates now it's getting painful. I can only do the KVA on the older computer and mostly do the other tasks on my laptop. But, I have issues on that as well.



Whoops, I downloaded 4. Oh well, if it doesn't work out I will remove and try 3. So far I took the classes on my son's account and although they ran slower, I was able to complete them but now it's stuck in "please wait" bringing up the job selections.
That's okay! 4 is a little slower (to me) but I'm just used to 3. Did you clear cache/history/cookies?
Dogluver620 is offline Female
Old 04-25-2009, 04:09 PM   #17
Gifted
 
KLDKinzMom's Avatar
KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!KLDKinzMom is the bees knees!

Donation Award 
Default Re: "Please Wait" issues... Please read and respond...

View Post Originally Posted by RajahDT4
I had the same problem on one account. It went on from the time they added Christmas items until just about a month ago. It all of a sudden stopped. I heard at that time it was a problem with their servers. The one account that caused us the most problem was the one with the fewest pets on it (only about 5 at the time). Thankfully, it cleared up when they fixed their server problem. I did want to let you know though, that some of the accounts in our family have had as many as 1500 items in the dock, and didn't have this problem.
Wowee! 1500 items! The Ganz rep was very short with me because I had 300 items. I hope they fix the servers soon! Thanks for your response!

View Post Originally Posted by SmelzGood84
Try clearing your cashe and cookies. Also you can go up to your pets in the room and wait for those sparkles to happen and that can work much better than changing pets in the my pets book. If you are still getting errors try using other internet browsers. Those are the only things I can think of at the moment that may help fix this situation. You also could try to upgrade to flash player 10 and that could help as well.
I clear them all the time, it doesn't make a difference. The new browser seemed to help a little. Thanks for responding and your advice. I really appreciate it!

View Post Originally Posted by Dogluver620
That's okay! 4 is a little slower (to me) but I'm just used to 3. Did you clear cache/history/cookies?
Yes, I clear them all the time. Thanks for the tip about private browsing! That's a really nice feature. I may uninstall 4 and download 3 as I know my computer can run faster than how it was today. But maybe the traffic on WW is affecting it, too? I will wait and see how it is on Monday when there isn't so many people on. I was happy to pass the classes for my sons' account. Thanks again for your help!
KLDKinzMom is offline
Old 04-25-2009, 04:12 PM   #18
cookiecrumbles
Guest

Default Re: "Please Wait" issues... Please read and respond...

Hmm... Try using Internet Explorer or Safari. FireFox is known to have problems. Also, try clearing your cookies, that might help. Hope you get it fixed!
Old 04-25-2009, 04:13 PM   #19
HomieWHONK™ the
Gift Guru
 
Dogluver620's Avatar
Dogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talentDogluver620 has lots of talent

Default Re: "Please Wait" issues... Please read and respond...

View Post Originally Posted by KLDKinzMom
Yes, I clear them all the time. Thanks for the tip about private browsing! That's a really nice feature. I may uninstall 4 and download 3 as I know my computer can run faster than how it was today. But maybe the traffic on WW is affecting it, too? I will wait and see how it is on Monday when there isn't so many people on. I was happy to pass the classes for my sons' account. Thanks again for your help!
I think it is too! It's much more convenient than doing it every few pages. You have a Mac, right? I've found that older Macs aren't as fast as they usually are. Do you have a lot of stuff saved on your computer? If so, that may be the problem. Try backing it up on a memory stick or something like that and see if that works better

I think the traffic on WW might be contributing to this, but I'm not sure. Monday is definitely a great day to check: everyone's tired! LOL
Dogluver620 is offline Female
Old 04-25-2009, 04:16 PM   #20
Guest
kellyschrvr will become famous soon enough

Donation Award 
Default Re: "Please Wait" issues... Please read and respond...

View Post Originally Posted by KLDKinzMom
Lately I'm having a very difficult time with "please wait" on my computer. When I called and spoke to a Ganz representative, she basically told me it was because I had too many pets and too many items in my dock. I have 132 pets and have reduced my dock to 150 items. I'm getting "please wait" when I try to change pets, when I go to do my job and in various other areas. I'm failing my intelligence class in KVA because that message comes up and doesn't go away until the time runs out for the class. I haven't added many pets this year to this account and have had far more items in my dock in the past and haven't experienced so many "please wait" issues as I am the last few months.

Is anyone with less than 100 pets and less than 100 items in your dock experiencing these problems? I just find it hard to believe that these issues are because of my pets and dock when I wasn't having these problems until the last few months and it used to be I'd only fail the intelligence class once in a while and only on one account. Now I'm failing just about every account's classes that I work on starting this week. I'm using firefox, clearing my caches and cookies and using a fresh computer... nothing seems to help.

Thanks for your help!
We have 5 accounts.. 1 account has 97 or 98 webkinz.. Does NOT get Please Wait.
Two of the smaller accounts has in the 20s and 30s and DOES get the Please Wait.
ALL of our accounts always have under 100 items in the docks..

I called about this before .... I was told at first, it was our computers.. All 5 of them, LOL. After I explained the other accounts worked fine and I know what I'm doing with computers.., I was then told it was a server issue.

Something i've found helps a bit.. i use Google Chrome (browser)... I may get the Please Waits here and there, but not nearly as often as whenever I used Firefox..
kellyschrvr is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 09:21 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts