Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 11-11-2009, 04:08 AM   #1
LL54 and LLK54
Webkinz :)
 
LL54's Avatar
LL54 is on a distinguished road

Default Unanswered: The PLEASE WAIT issue

I use FireFox and plus also I have NO anti-virus running on this computer. I do run a spysweeper program, but after waiting thirty minutes on the help line with the company they assured me that there would be nothing in that program that would cause the delay that I described going on in WebKinz World. I then called Ganz, and that agent seemed clueless as to what could be causing the problem, other than suggesting turning off the anti-virus surf shield, "he had heard" this is what a lot of people are doing. I did not ask him if he he had "heard" through the WebKinz Insider ha,ha. Two mornings ago, I accessed my Asian account, logging in was no problem, opening my storage presented the same old frustrating problem, that being watching clothes, food, and sinks, go into boxes, after three minutes I closed it all out, I did not log out, I just closed the screen. Then went and logged in again, and to my surprise it all ran fast as it had before the park and the ghost. A couple of hours later I went into one of my American Accounts, only to be confronted with the please wait dilemma and of course I attempted to do the same thing I had on my Asian accountant, it did not work. I have been playing webkinz now for over three years, I would be considered one of their better customers given the money I have sunk into this. Over the three years, I have to say this is not the first time that I have seen this problem, though usually it clears up within three to four days. I am curious as to "where" the people live that are having this problem? I have a friend on the east coast who has no problems, yet I have a friend who lives down the street from me, who is has the same problem as I do. I live central United States. In the past I have seen where my account is running fine, yet my friend on the East Coast can't get in. I am not yet ready to throw in the towel on Ganz, but I truly believe that this is not a "computer glitch", and I wonder how many people are leaving themselves open to nasty amounts of virus's turning off their shield? I go into a lot of play areas on my computer, I have no problems on any other site, I can't imagine that if it was a computer problem that I only see this going on in Webkinz World. This is nothing more than my mere two cents of opinion but I do believe a lot of other people would agree with me that it is disappointing and frustrating to say the least to be locked up for minutes to just navigate one thing every three to four minutes in webkinz world. Oh and p.s. I have cleaned my cache out so many times that is cleaner than my house!!!
LL54 is offline Female
Sponsored Links
Old 11-11-2009, 10:19 AM   #2
oah! I'mma
Guest
aerobunni flows towards the sea of knowledgeaerobunni flows towards the sea of knowledgeaerobunni flows towards the sea of knowledgeaerobunni flows towards the sea of knowledgeaerobunni flows towards the sea of knowledgeaerobunni flows towards the sea of knowledgeaerobunni flows towards the sea of knowledgeaerobunni flows towards the sea of knowledge

Default Re: The PLEASE WAIT issue

Woah... You've done a lot! I live on the East Coast and I've never really had any trouble with please wait (except it can get annoying when it happens every so often; but mines clears up).

How old is your computer? Some older computers have a hard time running Webkinz (especially with all of it's new features).
aerobunni is offline Female
Old 11-11-2009, 10:53 AM   #3
Webkinz :)
 
Smile's Avatar
Smile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonderSmile wows us all with wonder

Default Re: The PLEASE WAIT issue

If you are noticing that the "Please Wait" sign remains on your screen for an extended period of time, this means one of two things:
1. It could mean that your computer is having difficulty connecting to our server. To solve this issue, we suggest that you please contact your Internet Service Provider and notify them of the issue.
2. If we are experiencing a higher than normal volume of traffic, you will notice the Please Wait sign. In this case, please log out and log back in at a later time.



If you are still having this issue over a period of a few days, contact GANZ. Click on "GANZ CONTACT INFO" in my siggy to get their number. I hope everything works out!
Smile is offline Female
Old 11-11-2009, 02:11 PM   #4
Webkinz :)
 
Ritzcracker's Avatar
Ritzcracker is stuck on replay
Ritzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replay

Default Re: The PLEASE WAIT issue

If you are able to run one account, but not the other on the same computer, it seems to suggest that it is a server problem. When someone opens a new account it gets assigned to a server, and some are definitely better than others. I'm not sure if it has anything to do with where you live or not. You could try different browsers - during one round of glitches Google Chrome worked better for me than Firefox, and strangely enough, once Internet Explorer was better (though that is usually worst for me).

You might also want to try using a different computer, and see what happens. Could you go to a friend's house or public library, and try from there? If it worked from another computer, it would suggest that it is your computer.

Also, you said that you weren't running any antivirus program, but is there one on your computer at all? You don't have to have it open for it to be messing you up. For me, disabling the LinkScanner on AVG worked.

I hope you get your problems sorted out soon.
Ritzcracker is offline Female
Old 11-11-2009, 02:23 PM   #5
oW, look I'm
Gifted
 
dizzydessi's Avatar
dizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talentdizzydessi has lots of talent

Default Re: The PLEASE WAIT issue

I had issues last week and I had to disable the active surf link scanner in avg
dizzydessi is offline Female
Old 11-11-2009, 02:45 PM   #6
~2 Days Til ~ Disney
Banned
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness

Default Re: The PLEASE WAIT issue

I would call Ganz if it continues , & good luck I hope it stops very soon !!
mom w charm is offline Female
Old 11-11-2009, 05:43 PM   #7
Banned
Jayfeather is a name known to allJayfeather is a name known to allJayfeather is a name known to all

Default Re: The PLEASE WAIT issue

Seriously, don't call GANZ. They won't help you zip.

Go on Tools, Options. And put delete cookies and cache after you close Firefox. And download this add-on, maybe;; here ^^
'tis good luck.
Jayfeather is offline Female
Old 11-11-2009, 06:57 PM   #8
GrannyJeff
Gifted
 
GrannyJeff's Avatar
GrannyJeff has a spectacular aura about

Default Re: The PLEASE WAIT issue

OK none of what you all are suggesting is the answer. I just attempted to download AVG FREE 8.5 and instead it would just want to put 9.0 back on my computer. So I bought 9.0 that means the word FREE isn't the issue. I live in the deep southeast. But hubby had also recently down loaded the free upgrade and I can't play on his desktop. Seems yet another unscientific experiment is due ahve just turned on my desktop. I havne't used it for webkinz in ages. It still ahd the AVG 8.5 free on it. Maybe we can get to the bottom of this. Ganz certainly isn't. The bought version of 9.0 didn't make a hill of beans difference in Webkinz. Be back shortly. I am so tired of this and I think it needs to be changed to critical.

View Post Originally Posted by dizzydessi
I had issues last week and I had to disable the active surf link scanner in avg

What is this? and another AVG user! shoot is AVG becomming the monster Norton became? I have cleared my cache and cookies already.

Last edited by GrannyJeff; 11-11-2009 at 06:57 PM..
GrannyJeff is offline Female
Old 11-11-2009, 07:00 PM   #9
ʎʞɔɐʍ ɐp sı ɯoɯɹǝʞɔo
Gift Guru
 
rockermom's Avatar
rockermom was born a herorockermom was born a herorockermom was born a hero
rockermom was born a herorockermom was born a herorockermom was born a herorockermom was born a herorockermom was born a herorockermom was born a herorockermom was born a herorockermom was born a herorockermom was born a herorockermom was born a hero

WI Subscriber
Default Re: The PLEASE WAIT issue

as smile said.

it is usually contributed to a higher than normal amount of traffic on WW. I find it is busiest after school hours and on weekends...

and that is when I get the dreaded "please wait!"
rockermom is offline Female
Old 11-12-2009, 11:37 AM   #10
GrannyJeff
Gifted
 
GrannyJeff's Avatar
GrannyJeff has a spectacular aura about

Default Re: The PLEASE WAIT issue

View Post Originally Posted by rockermom
as smile said.

it is usually contributed to a higher than normal amount of traffic on WW. I find it is busiest after school hours and on weekends...

and that is when I get the dreaded "please wait!"
rockermom

I am a night shift worker and even while taking PTO, I am up until 2 and 3 AM so that is another no go! LOL

folks hubby just got home. will do my experiment in a bit. supper now.

View Post Originally Posted by dizzydessi
I had issues last week and I had to disable the active surf link scanner in avg
Whoo hoo Dissydessi I think you found the answer.

I just came of fof my desktop and had no problems whatsoever. My desktop is the 8.5 Free AVG. I came back here to my laptop and disabled the surf link on the 9.0. I went into Webkinz and the time in there I had no problems. I am now a paying customer of AVG and will be contacting them of this problem.


So Now my question here is:
Is everyone here using AVG 9?

As I play tonight, if I have the same issues occur again I will let you know.

Ok I got this in my email from AVG and it worked for me! I am all over my Webkinz account right now. If you are an AVG 9.0 user, try this:

1. Temporarily disable the AVG Web Shield component as follows:
- Open AVG user interface.
- Double-click the "Web Shield" component.
- Uncheck the "Enable Web Shield" option.
- Confirm changes by pressing the "Save changes" button.

Is the issue solved now?

- Enable the Web Shield again.

2. Now please disable AVG LinkScanner:
- Open AVG user interface.
- Double-click the "LinkScanner" component.
- Uncheck all 3 available options.
- Confirm changes by pressing the "Save changes" button.
- Restart your Internet browser.

Please let us know if the issue persists.

- Enable the LinkScanner again.

3. Please send us the AVG configuration and LOG files for analysis. We will be able to identify the source of the issue correctly then and assist you in resolving it as soon as possible. Please use these simple steps to send us the mentioned files:

- Save the attached "runner.avgdx" file to your computer (we recommend saving the file to your "Desktop").
- Double-click on the "runner.avgdx" file and the "AVG Diagnostics" tool will start automatically.
- Enter your e-mail address and a detailed description of the issue into the appropriate areas.
- Click the "Diagnose and send results" button.

We will receive the data and contact you with further instructions.

Thank you for your cooperation. We appreciate it.

Best regards,

Velina Krasteva
AVG Customer Services

Last edited by GrannyJeff; 11-12-2009 at 11:37 AM..
GrannyJeff is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 03:34 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts