Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 10-21-2009, 05:29 PM   #11
(:
Webkinz :)
Dot Jr. is sweet stuff
Dot Jr. is sweet stuffDot Jr. is sweet stuffDot Jr. is sweet stuffDot Jr. is sweet stuffDot Jr. is sweet stuff

Default Re: Please Wait... Is Driving Me Nuts!!!

Same thing here

You should try clearing your cache, if you don't know how, here's a guide ---> http://www.webkinzinsider.com/forum/...-after-534444/

Dot Jr. is offline Female
Sponsored Links
Old 10-22-2009, 01:14 AM   #12
Webkinz :)
 
taikitty's Avatar
taikitty is on a distinguished road

Default Re: Please Wait... Is Driving Me Nuts!!!

This has been happening to me for the last half week. Things will be fine for about the first minute and then the dreaded "please wait..." appears and everything freezes. The only option then is to log out and try again. Sometimes I get further but every (yes every!) time I try to garden it freezes.

If I am fortunate enough to get into the clubhouse, sometimes I can trade but usually the items won't stick in the dock. The last time I was able to trade, it happened just after the ads on the right side finally loaded.

Yes, the cache has been cleared and no, all other internet activities are up to speed so I don't think it is a connection issue.
taikitty is offline Female
Old 10-22-2009, 01:29 AM   #13
Webkinz :)
 
Ritzcracker's Avatar
Ritzcracker is stuck on replay
Ritzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replayRitzcracker is stuck on replay

Default Re: Please Wait... Is Driving Me Nuts!!!

One thing lots of people have found helpful is to try different browsers. Different ones seem to run better on some computers than others, though Internet Explorer seems to give the most problems. I switched to Firefox months ago because of this, but other people have a different favourite. I've heard some people mention Opera or Safari is their favourite, so try a few different ones, and see if that helps.

As for the W-shop not loading, how many items do you have in your dock? Many people find that this freezes up if there are too many things in there. Ganz recommends no more than 100, but most people find it okay with several hundred. I've had mine freeze up at around 1000. If this is your problem, try to stash the items you see in storage containers in your room. Once you've moved everything you can, log out, then back in again, and again clear as many things as you can. If you have no more storage containers (fridges or dressers, depending on what you have to store), either send some from another account (or get a friend to), or try to buy something from Arte.

One more thing to try is to go on WW early in the morning or later at night, when less people are on. Often things will load better then.

Hopefully you'll sort out your problems eventually.
Ritzcracker is offline Female
Old 10-22-2009, 10:03 AM   #14
AmericanBaronin
Gifted
 
KeyLargo's Avatar
KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!KeyLargo is not just visiting!

Default Re: Please Wait... Is Driving Me Nuts!!!

View Post Originally Posted by rockermom
There are a lot of people on right now....and more lately!!

Just make sure you have done all YOU can on your end...with clearing your cache and everything that does not HAVE TO be running or an extra load.

It takes a lot to run all of the features of WW. But it is not worth Waiting for. X out of it. Reload and start over. I always find it is faster that way.
There are less on now than were on during the summer and especially during certain holidays {school holidays and so forth} so that's not the problem. My cache and everything else including programs are right and up to date, and I used to be a computer tech so when I say it's an issue on their side it's an issue on their side; I have teched these issues. It has nothing whatsoever to do with this person's computer, their ISP, their cache, what time they get on or anything else.

The site has two {admitted} bad servers with the rest full of junky programming being crammed on top of junky programming daily and weekly. Other sites, even free to play ones, run on the same type flash that ww does, and they don't have these problems {with millions of users, many more users than ww has}. They have bad servers, junky servers, not enough servers, junky programming, and are continuing to cram more and more junk on to those badly programmed already overload servers which include everything on ww, other zones, 'new' programming/areas, the estore and junior and so called newz site are all on those servers -- the answer is for them to let go of at least some of all that money they've made off everyone to buy and upgrade their servers.

I have a practically brand new laptop that the ww site and its related sites even bring to crawl or a crash even, when no other site even those using java and flash do that, so again it's the site and their junky programming/servers. This extra amounts of waits started after their last so called upgrade/maintenance, as usual.

View Post Originally Posted by taikitty
This has been happening to me for the last half week. Things will be fine for about the first minute and then the dreaded "please wait..." appears and everything freezes. The only option then is to log out and try again. Sometimes I get further but every (yes every!) time I try to garden it freezes.

If I am fortunate enough to get into the clubhouse, sometimes I can trade but usually the items won't stick in the dock. The last time I was able to trade, it happened just after the ads on the right side finally loaded.

Yes, the cache has been cleared and no, all other internet activities are up to speed so I don't think it is a connection issue.
It is highly doubtful it's a connection issue; as I just said in response to someone else I have had this problem for a very long time but more on certain accounts than others. The other day it took me 45 minutes just to get that account logged in, then once I did get in and went to try to do dailies I was told they had a problem that I wasn't logged in! Sounds like you have more than your account's 'fair share' of 'glitches' {that means issues and problems no matter what they call it} so you could be on one of their really bad servers {they finally admitted to at least 2, but they don't have many more overall}. It is not just happening on certain zones {asian, euro, american/canadian} nor at certain times {'peak' times as well as in middle of night with low usage and so on, holiday or not, summertime or not} but all across the different accounts and time. I personally am looking for another crash such as happened back around the winter holidays, at least as bad, with everything that is snowballing in with bad programming. The glitch thread is always pretty much getting added to all the time but even more so for about the last week or so {since the last maintenance and the one before it}.

Last edited by KeyLargo; 10-22-2009 at 10:03 AM..
KeyLargo is offline Female
Old 10-22-2009, 02:52 PM   #15
Lil Kinz
grandmas is an unknown quantity at this point

Default Re: Please Wait... Is Driving Me Nuts!!!

I have a brand new computer, I work from home, so have nothing on my computer (as far as programs) I have ran firefox, chrome, and internet explorer. Still comes up please wait, clear cache, uninstalled adobe and reinstalled, rebooted. And yes, because I work from home, had to have ISP checked, and it was fine. It is the website, which leads to very disappointed grandchildren. Wish there was a way to solve this!
grandmas is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 05:20 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts