Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 03-11-2010, 02:03 PM   #1
iamawackywinner2
Webkinz :)
 
gomommu41's Avatar
gomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Button
gomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Button

Default Unanswered: Picture trailing..Help stop!!

View Post Originally Posted by gomommu41
I checked with a forum and was told that this is probaBLY caused by a virus or Malware. So I ran hijackthis, ESET, MBAM and Secunia. I got all programs updated and removed a new Monitor Driver as a last resort thinking that was the problem. Ran optamizer program and all the maintenance. No virus or malware found but the problem still is there. When I drag a window across another window trails of the top window follow. Not just a few but many. I am not able to get at the problem here. Can any of you wonderful tecky gurus help me out. I thought for sure that the driver was the problem The tech on forum said that something was using up my machine power preventing the bottom window from prining.
I just reset the settings for Smart Ram to not run during high usage times. It still is making trails. I will reboot again to see if it will reset. This started a few days
Please Help. At least give me some ideas to check. I would go back to the forum but did not write down the name of it and cannot remember it. Hopefully my old brain cells will click and it will come to me. LOL
Thank you
gomommu41 is offline Female
Sponsored Links
Old 03-18-2010, 08:22 AM   #2
iamawackywinner2
Webkinz :)
 
gomommu41's Avatar
gomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Button
gomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Buttongomommu41 gets to push the Easy Button

Default Re: Picture trailing..Help stop!!

No answer..Please close
gomommu41 is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 04:23 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts