Webkinz Insider Forum

Webkinz Insider Forum (http://www.webkinzinsider.com/forum/)
-   Somebody Help! (http://www.webkinzinsider.com/forum/somebody-help-165/)
-   -   One room in my house won't load (http://www.webkinzinsider.com/forum/somebody-help-165/one-room-my-house-wont-load-672478/)

Josephscutie12-28-2010 01:26 AM

One room in my house won't load
 
I have one "room" which I call my farm that won't load. I haven't been load it for days. Every other room of mine loads perfectly fine except this one. No matter if I try to walk to it or use the map and jump to it. It loads about 90% of the way and then just stops.
Any ideas? They would be greatly appreciated.

Thank you very much!

alleine12-28-2010 02:30 AM

Re: One room in my house won't load
 
Well, I'd usually suggest clearing your cache, but since it's been going on for days, you've probably already tried this.
Did you adopt a new pet over the holidays? Because the system was a little overloaded and new adoption glitches should be getting fixed now too.

Ranger198512-28-2010 03:31 AM

Re: One room in my house won't load
 
I've had this happen to me, and it's always the same room. You can't "jump" there, you can't walk into it, even transferring to the pet in there wouldn't work.

I ended up contacting Ganz and the CSR I spoke with apparently had no problems getting in. She ended up suggesting I switch browsers and it seems to have worked for me (fingers and toes crossed!) so far.

Lolith12-28-2010 08:28 AM

Re: One room in my house won't load
 
This same thing happened with me. It eventually worked itself out, but not as a result of any of my efforts.
I ended up clearing my cache and restarting my computer a few times and that helped.

It is a room w/lots of things and pets in it - is yours?
I think this also happens sometimes when you buy a new room and then a doorway magically appears in a room where there hadn't been one before. Then you may have a piece of furniture in the way and no one can get into it.

Have you tried w/a pet who lives in the room? That may help w/ the furniture blocking the doorway problem.

Keep us posted and good luck!

Desty12-28-2010 09:04 AM

Re: One room in my house won't load
 
You may have to call Ganz. I had that problem because a piece of furniture was blocking a door. I called, and they fixed it. Their number is 1-866-WEBKINZ (the Z is a 9) :)

cheekyluver12-28-2010 10:37 AM

Re: One room in my house won't load
 
You may have to call ganz.

flamefur12-28-2010 12:19 PM

Re: One room in my house won't load
 
shut down and restart your computer,or clear your cache

mickey2612-28-2010 12:30 PM

Re: One room in my house won't load
 
Try clearing your cache. If you don't know how, here's a link-- http://www.webkinzinsider.com/forum/...-cache-534364/

And if that doesnt work, call Ganz-- Contact Ganz - Webkinz Insider Wiki

Good luck! I hope your problem will be resolved!:)

harrihaven12-28-2010 05:02 PM

Re: One room in my house won't load
 
Ok do you have a lot of pets in that room and is it large with lots of stuff? when i only had 20 pets i tried making a dining room with all my pets in it all together and when i got to my 18th pet it stopped i loged in and out and i was frantic. so after a week i tried to load it again (for like the 5875th time) But my dad called me to help him clean out the garage so i left it up and when i came back it was UP!! so i took my pets out 1 by 1 and it slowly became faster so just wait a while and it will load...:)


All times are GMT -5. The time now is 02:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC