Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 09-16-2008, 03:54 PM   #1
King Hoopla
Guest

Default Unanswered: Mods, Please Close! (Solved)

I was trying to update my house thread by attaching files, but instead I got this: Click the image to open in full size.
I didn't want to use this type of format; it's kinda bulky. And I just deleted all the pictures on my house thread because I expected it to work. Also, I only uploaded one pic. Any ideas?
Spoiler: show

Last edited by King Hoopla; 09-17-2008 at 09:24 PM..
Sponsored Links
Old 09-16-2008, 04:01 PM   #2
Gifted
 
bestmathgirl's Avatar
bestmathgirl is a splendid one to beholdbestmathgirl is a splendid one to beholdbestmathgirl is a splendid one to beholdbestmathgirl is a splendid one to behold

Default Re: Attachment Files Not Working?

I think that maybe you should try to copy the picture and try to make it smaller. You may be able to get it to be a good size that isn't too large.
bestmathgirl is offline Female
Old 09-16-2008, 04:11 PM   #3
hat Remains.
 
MysticMist's Avatar
MysticMist wears the mantle of perfection with graceMysticMist wears the mantle of perfection with graceMysticMist wears the mantle of perfection with graceMysticMist wears the mantle of perfection with graceMysticMist wears the mantle of perfection with graceMysticMist wears the mantle of perfection with graceMysticMist wears the mantle of perfection with grace

Default Re: Attachment Files Not Working?

Introduction
Your Web server thinks that the HTTP data stream sent by the client (e.g. your Web browser) was simply too large i.e. too many bytes. What constitutes 'too many bytes' depends partly upon the operation being attempted. For example a request to upload a very large file (via the HTTP PUT method) may encounter a ceiling on upload file size set by the Web server.
413 errors in the HTTP cycle
Any client (e.g. your Web browser ) goes through the following cycle:
  • Obtain an IP address from the IP name of your site (your site URL without the leading 'http://'). This lookup (conversion of IP name to IP address) is provided by domain name servers (DNSs).
  • Open an IP socket connection to that IP address.
  • Write an HTTP data stream through that socket.
  • Receive an HTTP data stream back from your Web server in response. This data stream contains status codes whose values are determined by the HTTP protocol. Parse this data stream for status codes and other useful information.
This error occurs in the final step above when the client receive an HTTP status code that it recognises as '413'.
Resolving 413 errors - general
This error seldom occurs in most Web traffic, particularly when the client system is a Web browser. The problem can only be resolved by examining what your client system is trying to do then discussing with your ISP why the Web server rejects the number of bytes sent by the client system.
MysticMist is offline Male
Old 09-16-2008, 05:36 PM   #4
lucky3900
Gifted
 
lucky3900's Avatar
lucky3900 has much to be proud oflucky3900 has much to be proud oflucky3900 has much to be proud oflucky3900 has much to be proud of

Default Re: Attachment Files Not Working?

Thanks for clarifying. I have been having the same problem and now I don't have to ask! Hey do you think it would be coool to have a WI newspaper done by members on WI?
lucky3900 is offline Female
Old 09-17-2008, 05:51 PM   #5
King Hoopla
Guest

Default Re: Attachment Files Not Working?

I still need help!
Old 09-17-2008, 05:53 PM   #6
rleong
 
Justin's Avatar
Justin has disabled reputation

Default Re: Attachment Files Not Working?

Entity too large means the image file was too big to upload to the webserver. I believe the current limit per image I have set is 2 MB.
Justin is offline Male
Old 09-17-2008, 06:12 PM   #7
Gift Guru
 
-Lilypad's Avatar
-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost

Default Re: Attachment Files Not Working?

I think I've gotten that before too. But, I'm pretty sure my attachment would have been under 2 MB. Maybe is there a height and width limit on pictures?
-Lilypad is offline Female
Old 09-17-2008, 08:55 PM   #8
King Hoopla
Guest

Default Re: Attachment Files Not Working?

I've seen other members post house threads using this type of format.........
Does anyone have an idea on how to make pics smaller so I can use them?
Old 09-17-2008, 09:06 PM   #9
Gift Guru
 
LilyRose's Avatar
LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!LilyRose is headed for the top!

Default Re: Attachment Files Not Working?

Try uploading from www.tinypic.com
LilyRose is offline Female
Old 09-17-2008, 09:19 PM   #10
King Hoopla
Guest

Default Re: Attachment Files Not Working?

Yes, I've finally figured it out! Rep to everyone who helped me! Mods, please close this thread.

Last edited by King Hoopla; 09-17-2008 at 09:24 PM..
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 11:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts