Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 07-11-2010, 07:20 PM   #1
Kaybry5
Webkinz :)
 
kaybry5's Avatar
kaybry5 is on a distinguished road

Default Unanswered: Is it just me?????

Is it just me, or is Kinz Post not working for anyone else. I have three accounts and I can't send gifts from any of them. It looks like it is going to work but after I send I just get the PLEASE WAIT message and nothing happens and nothing gets sent. Is this justmy accounts or is anyone else having trouble??
kaybry5 is offline Female
Sponsored Links
Old 07-11-2010, 07:23 PM   #2
Gifted
 
SIC413's Avatar
SIC413 is just really niceSIC413 is just really nice

Default Re: Is it just me?????

Have you tried using firefox? I had the same problem for a while, but then i switched from safari to firefox and everything worked perfectly.
SIC413 is offline Female
Old 07-12-2010, 05:55 AM   #3
e r the future
Webkinz :)
 
wertbert's Avatar
wertbert is a splendid one to beholdwertbert is a splendid one to beholdwertbert is a splendid one to beholdwertbert is a splendid one to behold

Default Re: Is it just me?????

mine works fine, i use firefox like as stated above
wertbert is offline Male
Old 07-12-2010, 06:35 AM   #4
hoo-hoo!
Webkinz :)
 
Honeybear's Avatar
Honeybear knows the way
Honeybear knows the wayHoneybear knows the way

Default Re: Is it just me?????

I find that I often have to log into Kinzpost multiple times before it actually works (I'll get a blank screen, I'll have blinking boxes, etc.), but I've had no trouble sending gifts once I can get into it. I'm also using Firefox.
Honeybear is offline Female
Old 07-12-2010, 06:59 AM   #5
Gifted
 
kathstew's Avatar
kathstew is a name known to allkathstew is a name known to allkathstew is a name known to all

Default Re: Is it just me?????

I have never had a problem. I also use firefox.

Firefox must be lucky XD
kathstew is offline Female
Old 07-12-2010, 07:44 AM   #6
Gifted
 
iluvwebkinz414's Avatar
iluvwebkinz414 knows the way
iluvwebkinz414 knows the wayiluvwebkinz414 knows the wayiluvwebkinz414 knows the way

Smile Re: Is it just me?????

As others said, use firefox. I had the exact same problem until I downloaded Firefox and now my Kinzpost works perfectly.
iluvwebkinz414 is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 05:55 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts