Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 01-14-2010, 01:40 PM   #1
Gifted
 
CalleyCo's Avatar
CalleyCo knows the way
CalleyCo knows the wayCalleyCo knows the wayCalleyCo knows the way

Default Answered: How do I allow messages on my page?

I'm kinda new to WI, and I want to know how to allow messages on my page thingy. Thanks!
Oh, and I'm not talking about MyPage on WW, I'm talking WI.


I meant profile

Last edited by CalleyCo; 01-14-2010 at 01:40 PM..
CalleyCo is offline Female
Best Answer - Posted by DKMagoo
Don't worry, messages on your page are already enabled I just wrote on your page so you can see.

However, if you ever wish to turn them on or off in the future, it's fairly simple. First, go to the "User CP" tab up at the top of the page underneath the banner, and a list will come up. Click on the last choice, which reads, "Edit Options."
It will redirect you to a page with dozens of options. Scroll about half-way down, until you reach the section with the header of "Visitor Messaging."
To turn this on or off, click or unclick the box in that section which reads, "Enable Visitor Messaging."
That should do the trick
Sponsored Links
Old 01-14-2010, 02:06 PM   #2
Gift Guru
 
DKMagoo's Avatar
DKMagoo wows us all with wonderDKMagoo wows us all with wonderDKMagoo wows us all with wonderDKMagoo wows us all with wonderDKMagoo wows us all with wonderDKMagoo wows us all with wonderDKMagoo wows us all with wonderDKMagoo wows us all with wonderDKMagoo wows us all with wonder

Default Re: How do I allow messages on my page?

Don't worry, messages on your page are already enabled I just wrote on your page so you can see.

However, if you ever wish to turn them on or off in the future, it's fairly simple. First, go to the "User CP" tab up at the top of the page underneath the banner, and a list will come up. Click on the last choice, which reads, "Edit Options."
It will redirect you to a page with dozens of options. Scroll about half-way down, until you reach the section with the header of "Visitor Messaging."
To turn this on or off, click or unclick the box in that section which reads, "Enable Visitor Messaging."
That should do the trick
DKMagoo is offline Female
Old 01-14-2010, 02:08 PM   #3
~2 Days Til ~ Disney
Banned
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness
mom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicnessmom w charm is epic beyond epicness

Default Re: How do I allow messages on my page?

View Post Originally Posted by DKMagoo
Don't worry, messages on your page are already enabled I just wrote on your page so you can see.

However, if you ever wish to turn them on or off in the future, it's fairly simple. First, go to the "User CP" tab up at the top of the page underneath the banner, and a list will come up. Click on the last choice, which reads, "Edit Options."
It will redirect you to a page with dozens of options. Scroll about half-way down, until you reach the section with the header of "Visitor Messaging."
To turn this on or off, click or unclick the box in that section which reads, "Enable Visitor Messaging."
That should do the trick

Yes I posted there too . this is great advice & welcome to WI
mom w charm is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 11:47 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts