Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 04-09-2009, 10:12 PM   #1
Webkinz :)
cindyann is on a distinguished road

Question Unanswered: Font color issue - help, please?

I belong to several other online forums, and haven't had this problem anywhere else: when I reply to any post, my font color here defaults to blue. While I like blue just fine, I'm not a mod, therefore shouldn't use blue. The font color shows as black till I post and then shows up in blue, so then I immediately go change it to black. Is there any way to set my default to black? I'm trying to remember to change the post before I submit it, but usually forget.

Thanks in advance for any help!
Cindyann

Last edited by cindyann; 04-09-2009 at 10:13 PM.. Reason: Wrong color font. Again. Sorry!
cindyann is offline Female
Sponsored Links
Old 04-09-2009, 10:14 PM   #2
i think imma
Webkinz :)
 
clublab30's Avatar
clublab30 has a reputation beyond reputeclublab30 has a reputation beyond reputeclublab30 has a reputation beyond reputeclublab30 has a reputation beyond reputeclublab30 has a reputation beyond reputeclublab30 has a reputation beyond repute

Default Re: Font color issue - help, please?

Hmm. Try Edit Your Options in the User CP. Hope I helped!
clublab30 is offline Female
Old 04-09-2009, 10:15 PM   #3
Webkinz :)
 
Nightowl's Avatar
Nightowl is a name known to allNightowl is a name known to allNightowl is a name known to all

Default Re: Font color issue - help, please?

I think I might know the issue here.

Go to your User Control Panel, and click on it. A little menu thing will open.

Click on the option the says "Edit Options'

This will take you to a page where you can edit the different features of your WI account. About halfway dow, I believe you should find an option to choose your default posting color.

Change it to black, scroll down to the bottom and click save.

Hopefully, all better!

Night
Nightowl is offline Female
Old 04-09-2009, 10:16 PM   #4
ally is 2 legit 4 ur
Webkinz :)
 
OFFIE's Avatar
OFFIE has a spectacular aura about

Default Re: Font color issue - help, please?

yea try what clublab30 said.........edit in user Control panel

Good luck OFFIE
OFFIE is offline Female
Old 04-09-2009, 11:27 PM   #5
elcome 2014!!
Gift Coach
 
funmamas's Avatar
funmamas is the epitome of excellencefunmamas is the epitome of excellence
funmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellencefunmamas is the epitome of excellence

Donation Award 
Default Re: Font color issue - help, please?

You should be able to change it like Nightowl suggested ~ that's what I did, except I set mine on green.
If for some reason that doesn't work, contact a mod
Good luck
funmamas is offline
Old 04-10-2009, 09:08 AM   #6
gangnam style
Webkinz :)
 
tarsky781's Avatar
tarsky781 challenges the impossibletarsky781 challenges the impossible
tarsky781 challenges the impossibletarsky781 challenges the impossible

Default Re: Font color issue - help, please?

The navy blue is OK to use, just not royal blue.
Since red and royal blue aren't on the default font and color list, you're OK. See, I'm using the navy as my default color. It's fine
tarsky781 is offline Female
Old 04-11-2009, 07:04 AM   #7
Webkinz :)
cindyann is on a distinguished road

Default Re: Font color issue - help, please?

It worked, it worked, hooray, the mystery is solved (can't believe I didn't hink to check there). Font is black, I am happy. Good to know I was not in royal blue, too, and that navy's okay to use.

Thanks to all of you for taking the time to help me -what a great bunch you are!

Have a great weekend!

Cindyann

View Post Originally Posted by cindyann
It worked, it worked, hooray, the mystery is solved (can't believe I didn't hink to check there). Font is black, I am happy. Good to know I was not in royal blue, too, and that navy's okay to use.

Thanks to all of you for taking the time to help me -what a great bunch you are!

Have a great weekend!

Cindyann


Okay - just went to Edit Options, and reset and selected black and saved changes, again - last time I just saved the changes). I did/do have Arial as my default font in Edit Options, but it always comes up with Tahoma in the reply box. Testing and hoping! LOLOL However, since navy's permitted, if my changes aren't in effect, then I will just leave it be. And I thank you all again!

Cindyann

Last edited by cindyann; 04-11-2009 at 07:04 AM..
cindyann is offline Female
Old 04-11-2009, 07:15 AM   #8
Give a
Gift Guru
 
kinzdreamer's Avatar
kinzdreamer has disabled reputation

Default Re: Font color issue - help, please?

I'm glad your dilemma is finally solved cindyann! Your informativeness about WI and our rules about posting in color are impressive. It's hard because these colors are reserved, yet still available.
Thanks you for knowing our rules!
kinzdreamer is offline Female
Old 04-11-2009, 11:32 AM   #9
Gift Guru
 
-Lilypad's Avatar
-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost-Lilypad rules the roost

Default Re: Font color issue - help, please?

Quote:
Okay - just went to Edit Options, and reset and selected black and saved changes, again - last time I just saved the changes). I did/do have Arial as my default font in Edit Options, but it always comes up with Tahoma in the reply box. Testing and hoping! LOLOL However, since navy's permitted, if my changes aren't in effect, then I will just leave it be. And I thank you all again!

Cindyann
I have also set my default as Arial, and when I am typing it is in Tahoma, but once I submit the post, it changes to Arial.
-Lilypad is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 04:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts