Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 12-04-2008, 08:21 PM   #1
emasters
Gifted
Peter is on a distinguished road

Default Unanswered: Collie PSI not working!!!

I adopted a Mystery Pet from the Webkinz Series 3 Trading Cards and I got a Collie! YAY! However, my Pet Specific Item isn't growing! I'm not sure why but it always says "Good Growing", even though nothing is there and I have never watered, raked, or harvested it Please someone help!
Peter is offline
Sponsored Links
Old 12-04-2008, 08:29 PM   #2
ow I'm a
Gifted
 
acegirl906's Avatar
acegirl906 will become famous soon enough

Default Re: Collie PSI not working!!!

What is the collies psi cuz if you tell us that it might help
acegirl906 is offline
Old 12-04-2008, 08:40 PM   #3
Woohoo!! I'm a
Gift Guru
 
KinzCashHunter's Avatar
KinzCashHunter has a reputation beyond reputeKinzCashHunter has a reputation beyond reputeKinzCashHunter has a reputation beyond reputeKinzCashHunter has a reputation beyond reputeKinzCashHunter has a reputation beyond reputeKinzCashHunter has a reputation beyond repute

Default Re: Collie PSI not working!!!

That happened to me when I planted mine, what I did was gi it up remove it to my dock and planted it again and it started growing, now I'm having this problem where when I harvest it and get my collie bone it still is showing as not harvested but I leave and come back in and it's fine, so just put it back in your dock and then replant it and see if that helps!! Good Luck, they're soooo beautiful!!
KinzCashHunter is offline Female
Old 12-04-2008, 08:48 PM   #4
bermudiancheer14113
Webkinz :)
 
bermudiancheer's Avatar
bermudiancheer is on a distinguished road

Default Re: Collie PSI not working!!!

That stinks. Im very sorry that has happened to you guys. It has never happened to me with the ossilily. I hope it is just a glitch that webkinz will fix soon! Some of my items don't work right either so I know how frustrating it is. Some of the glitches that have happened to me probably won't get fixed soon. When the ossilily starts to grow I know you love it! It is one of my favorite pet specific items. Hope I helped. ~bermudiancheer
bermudiancheer is offline Female
Old 12-04-2008, 08:54 PM   #5
E GOT DANCING PIGGIE
Webkinz :)
 
shimu_the_whale's Avatar
shimu_the_whale has a spectacular aura about

Default Re: Collie PSI not working!!!

That happened to me too. Just put it back in your dock and then replant it. It should be fixed. Even now, after I rake it the weeds are still there but it says they aren't ... same with my donut plant.

?????????

it's annoying, I know.
shimu_the_whale is offline
Old 12-04-2008, 08:56 PM   #6
Cαℓℓ mє Sαяαн
Webkinz :)
 
hereigns56's Avatar
hereigns56 rocks our collective sockshereigns56 rocks our collective sockshereigns56 rocks our collective sockshereigns56 rocks our collective sockshereigns56 rocks our collective sockshereigns56 rocks our collective sockshereigns56 rocks our collective sockshereigns56 rocks our collective sockshereigns56 rocks our collective socks

Default Re: Collie PSI not working!!!

View Post Originally Posted by KinzCashHunter
That happened to me when I planted mine, what I did was gi it up remove it to my dock and planted it again and it started growing, now I'm having this problem where when I harvest it and get my collie bone it still is showing as not harvested but I leave and come back in and it's fine, so just put it back in your dock and then replant it and see if that helps!! Good Luck, they're soooo beautiful!!
I know =( I also need help. I even tried replanting it in a different garden.
View Post Originally Posted by bermudiancheer
That stinks. Im very sorry that has happened to you guys. It has never happened to me with the ossilily. I hope it is just a glitch that webkinz will fix soon! Some of my items don't work right either so I know how frustrating it is. Some of the glitches that have happened to me probably won't get fixed soon. When the ossilily starts to grow I know you love it! It is one of my favorite pet specific items. Hope I helped. ~bermudiancheer
Yes.
View Post Originally Posted by shimu_the_whale
That happened to me too. Just put it back in your dock and then replant it. It should be fixed. Even now, after I rake it the weeds are still there but it says they aren't ... same with my donut plant.

?????????

it's annoying, I know.
hereigns56 is offline
Old 12-04-2008, 08:59 PM   #7
ill PM
Gift Guru
 
SnoopysGirl's Avatar
SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!SnoopysGirl is headed for the top!

WI Subscriber
Donation Award 
Default Re: Collie PSI not working!!!

Hello Peter! As other members here have mentioned, just remove the plant to your dock and replant it. This exact same thing happened to me when I adopted Sandy, my collie. Good luck!
SnoopysGirl is offline Female
Old 12-04-2008, 09:01 PM   #8
Thanks WI. You rock!
Gift Guru
 
ConchyJane's Avatar
ConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guideConchyJane is a golden guide

Donation Award 
Default Re: Collie PSI not working!!!

It's just a temporary glitz with all the plantings. Everything has been acting up more than normal. Don't worry, if you take the advice as given above, if they are planted, just cultivate them with the shovel (dig it up). It will warn you the plant doesn't need cultivating, but do it anyway and they will grow fine!. The donut seeds are acting up a ton lately too.
Don't worry if the graphic doesn't change after you weed it or harvest it...once you leave all is fine! CJ
ConchyJane is offline
Old 12-04-2008, 09:21 PM   #9
Webkinz :)
 
Humblepie's Avatar
Humblepie is on a distinguished road

Default Re: Collie PSI not working!!!

I had the same problem and found out it is all in the grid of your yard that you are planting it in. You just have to keep moving it around til you find where it will work best. If you plant it and it is a blank piece of ground, you know it is not in a good place. If you plant it and a tiny plant pops up you know you struck it right. It took me several tries and even changing yard to get the right spot. I heard the jellybean and donut seeds sometimes do the same thing.
Humblepie is offline Female
Old 12-04-2008, 09:40 PM   #10
Coolio! Im a awesome
Gifted
 
monkeyman78's Avatar
monkeyman78 is on a distinguished road

Default Re: Collie PSI not working!!!

that happend to me with my donut plant and the collie PSI.
All you have to do is remove i and put it back in the backyard.

Also you should try moving it around to a place where i works.
monkeyman78 is offline
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 04:28 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts