Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 11-15-2009, 01:31 PM   #1
Gifted
 
lovemywebbies's Avatar
lovemywebbies challenges the impossiblelovemywebbies challenges the impossible
lovemywebbies challenges the impossiblelovemywebbies challenges the impossiblelovemywebbies challenges the impossible

Default Answered: background image

I keep wanting to put in a background image, but it always say invalid file. What does this mean? Am I doing something wrong? Thanks!
lovemywebbies is offline
Best Answer - Posted by Wonder1001
It may be that the file is too big... Is it only one image that isn't working?

*edit:Have you created an album for backgrounds?
**edit: In my siggie i have a link marked profile guide. If you click that I'm sure it will help you.
Sponsored Links
Old 11-15-2009, 01:34 PM   #2
αℓℓ уσυ ηєє∂ ιѕ ℓσνє
Gifted
 
Wonder1001's Avatar
Wonder1001 rocks our collective socksWonder1001 rocks our collective socksWonder1001 rocks our collective socksWonder1001 rocks our collective socksWonder1001 rocks our collective socksWonder1001 rocks our collective socksWonder1001 rocks our collective socksWonder1001 rocks our collective socksWonder1001 rocks our collective socks

Default Re: background image

It may be that the file is too big... Is it only one image that isn't working?

*edit:Have you created an album for backgrounds?
**edit: In my siggie i have a link marked profile guide. If you click that I'm sure it will help you.

Last edited by Wonder1001; 11-15-2009 at 01:42 PM..
Wonder1001 is offline Female
Old 11-15-2009, 01:40 PM   #3
Graphic Making
Gift Guru
 
tinkrulz's Avatar
tinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talenttinkrulz has lots of talent

Default Re: background image

I think that you're copying the image location, and then pasting it. What you need to do, is go to albums, and create one with the pictures that you want to use. Make it a 'profile' album, and then go to 'customize profile'. Then, instead of copying the link, click on the little box next to the blank space, and click on the picture that you want to use. Then, just fill in the rest...

Hope this helps you!
tinkrulz is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 01:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts