Webkinz Insider Forum

Webkinz Insider Forum (http://www.webkinzinsider.com/forum/)
-   Somebody Help! (http://www.webkinzinsider.com/forum/somebody-help-165/)
-   -   Anyone else having trouble today on WW? (http://www.webkinzinsider.com/forum/somebody-help-165/anyone-else-having-trouble-today-webkinz-463118/)

SnoopysGirl01-31-2009 11:14 AM

Anyone else having trouble today on WW?
 
Hello WI! I am having problems today on WW. I keep getting the "please wait," I am having problems loading my house, everything is taking forever to load, I have to attempt several times before being able to log in.... Is this happening to anyone else? I was on even late last night and had no problems. Thank you!

Dustbunny01-31-2009 11:18 AM

Re: Anyone else having trouble today on WW?
 
I'm having trouble, too. I keep getting the please wait. I keep hitting the PF5 after awhile. I'm not patient!::) It's just really slow.

tkaboni01-31-2009 11:21 AM

Re: Anyone else having trouble today on WW?
 
I too am having porblems. When I can get logged in i too get the please wait or if it actually loads it doesn't load completely and the things to do button doesn't work

calabelle01-31-2009 11:21 AM

Re: Anyone else having trouble today on WW?
 
My ww is fine! I just did all my dailies. I did clear out my cache first if that helps....
Hope it works for you soon girl! ;)

MsHoliday01-31-2009 11:24 AM

Re: Anyone else having trouble today on WW?
 
No problem on my accounts, but have to keep clearing my cache. It keeps building up. (sigh)

SnoopysGirl01-31-2009 11:25 AM

Re: Anyone else having trouble today on WW?
 
Quote:

Originally Posted by Dustbunny (Post 12778934)
I'm having trouble, too. I keep getting the please wait. I keep hitting the PF5 after awhile. I'm not patient!::) It's just really slow.

Me, too, and then I start allll over again!

Quote:

Originally Posted by tkaboni (Post 12778996)
I too am having porblems. When I can get logged in i too get the please wait or if it actually loads it doesn't load completely and the things to do button doesn't work

Yes, this is what is happening to me, too.

Quote:

Originally Posted by calabelle (Post 12779000)
My ww is fine! I just did all my dailies. I did clear out my cache first if that helps....
Hope it works for you soon girl! ;)

Thanks, hon! I did clear my cache and my cookies twice now, and still same old stuff :( But thanks for the suggestion! I forget to do this sometimes :D

Allrighty01-31-2009 11:29 AM

Re: Anyone else having trouble today on WW?
 
Having the same Please Wait problem. Its on the account that I usually have a problem with and the other 3 are working great. It must be a server issue again. Since they just fixed the Curio Shop problem maybe they can work on this problem also....

snowvillage01-31-2009 11:29 AM

Re: Anyone else having trouble today on WW?
 
The two accounts that we set up last spring won't load. All the others are fine. This is a continually running problem for us and I've begged for help but I don't think the Ganz people know what to do either. Cache cleaning is not the answer or the kids' accounts would be affected too. I'd LOVE it if someone could give us an answer.:(

:hima:

SnoopysGirl01-31-2009 11:51 AM

Re: Anyone else having trouble today on WW?
 
So far it is on the accounts that show "NaN:NaN" in the clock area, so I do think it is a server issue. I've tried for the last 30 minutes to do my gardening and finally accomplished it, but I am really frustrated. I think I am going to take a break and come back to finish later. *sigh*

KayJay1701-31-2009 12:46 PM

Re: Anyone else having trouble today on WW?
 
Yes i cait even log in. they keep saying something about something is wrong with there severs. and my sis hasn't entered the contest. I hope this clears up soon


All times are GMT -5. The time now is 07:05 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC