Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help!

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 03-03-2011, 11:35 PM   #1
furbyamy
Webkinz :)
 
Amyloveswebkinz's Avatar
Amyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledge

Default Unanswered: Adobe is gone?

Hi everyone,
How are you all doing?
Trying to get in and the Login button is not there anymore.
Says that we need Adobe Flash player even though we already have it.
That and so many other things were working just fine before the Remote Access we had done.
Which it looks like the guy we contacted to do the Remote Access, was the wrong person.
Since now they keep trying to deny ever doing a thing, and even keep trying to say, we contacted someone different and just keeps saying so many strange things too when we try to ask what he did so we can reverse things and get things working properly again.
Then when we try to go to get the new version of things, that wont work either because when we try to do what it says to do, we run into other problems with it saying we need to pay again and stuff for things or that the email address we are giving them has already been used for an account.
Then if we get another email address, then we have to keep track of another account. Which means another password we need to now keep track of, which then will probably get hacked again, since it seems like we keep running into the problems so much.
But then some things also say things such as characters we are putting are somehow invalid or that we have spaces somewhere that we can't see.
We keep having problems with even our printer. When we try to print things, we try to setup the margins, page settings. Which when we try to do the settings, it keeps just going back to the old ones. Like in the boxes it gives to type the margins into. We do that, but then after that, it erases what we typed and goes back to what was in the boxes before.
Don't know if it's something we are not understanding.
When we type the stuff out, we type like the numbers and then the period or decimal thing .
Since that is what it looks like that thing is that is typed there. Maybe it could be a comma , or something else. Like the end of some character that is somehow too close together, and making it look like something that isn't really there.

Anyways, here is a screenshot of what is showing up with the Login button not being there.
Another thing I'm scared about is if I somehow do something wrong, will my account at Webkinz somehow get cancelled if we do some wrong command? Since it looks like we already can't get into the store area of the site, and we use to be able to.
We still don't even know where to go in order to look up the information we gave to Webkinz when we first registered for the account. Is there not someplace to go and check on that?
Since it looks like the guy has changed our email address, but then we need to know where this area is so that we can put it back to what it is suppose to be. Also, even if this Remote Access had not happened, still at times will need to be able to change these things. Since if we get a new email address, you need to update all that information with everyone and everything you do.
Or if you get a new phone number or move to a new house/ state, anyplace, then you need to give people that new information.

Thanks,
Amy
Attached Images
File Type: jpgadobenotthere.JPG (37.2 KB, 10 views)
Amyloveswebkinz is offline Female
Sponsored Links
Old 03-04-2011, 11:08 AM   #2
ShootingStars•°˜”° ҉
Gifted
 
mickey26's Avatar
mickey26 is a bossmickey26 is a bossmickey26 is a boss
mickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a boss

Default Re: Adobe is gone?

Have you downloaded the newest one?
mickey26 is offline Female
Old 03-04-2011, 07:52 PM   #3
furbyamy
Webkinz :)
 
Amyloveswebkinz's Avatar
Amyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledge

Default Re: Adobe is gone?

Decided to give this one more try.
Just downloaded it again. But now there seems to be a new problem. I can't hear anything anymore.
So, now it looks like something has now messed up the Audio/Volume settings.
Keep trying to figure out what to do about that, and where to go to set all that up properly.
when we go into there, it doesn't seem to be fixing anything.
Don't have any idea how to fix anything.
Amyloveswebkinz is offline Female
Old 03-04-2011, 08:19 PM   #4
ShootingStars•°˜”° ҉
Gifted
 
mickey26's Avatar
mickey26 is a bossmickey26 is a bossmickey26 is a boss
mickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a bossmickey26 is a boss

Default Re: Adobe is gone?

View Post Originally Posted by Amyloveswebkinz
Decided to give this one more try.
Just downloaded it again. But now there seems to be a new problem. I can't hear anything anymore.
So, now it looks like something has now messed up the Audio/Volume settings.
Keep trying to figure out what to do about that, and where to go to set all that up properly.
when we go into there, it doesn't seem to be fixing anything.
Don't have any idea how to fix anything.
Make sure the IE volume is on.
mickey26 is offline Female
Old 03-04-2011, 08:41 PM   #5
Gift Guru
 
MidnightAurora's Avatar
MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!MidnightAurora is not just visiting!

Default Re: Adobe is gone?

You could go to the Control Panel, and fix the sound setting there. There should be a section somewhere which you can fix it from. Let me know. What type of computer do you have? [:
MidnightAurora is offline Female
Old 03-05-2011, 05:29 AM   #6
furbyamy
Webkinz :)
 
Amyloveswebkinz's Avatar
Amyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledge

Default Re: Adobe is gone?

Hi Everyone,
Dell, Dimension 8300 is what the computer is.
Went into Control Panel where the Sound stuff is suppose to be setup, and can't seem to find anything that is wrong at all. Nothing we do seems to help.
We were looking to see if anything is checked to Mute, and nothing has a check next to it.
Amyloveswebkinz is offline Female
Old 03-05-2011, 09:24 AM   #7
Yipes bunnies
Webkinz :)
 
Lucy Hippo's Avatar
Lucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to all
Lucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to allLucy Hippo is a mentor to all

Default Re: Adobe is gone?

View Post Originally Posted by Amyloveswebkinz
Hi Everyone,
Dell, Dimension 8300 is what the computer is.
Went into Control Panel where the Sound stuff is suppose to be setup, and can't seem to find anything that is wrong at all. Nothing we do seems to help.
We were looking to see if anything is checked to Mute, and nothing has a check next to it.

i see by your post dates that you did a computer re-start. that usually fixes the problems. think you will have to research Adobe in reference to the specific Windows version you are running. you might have an older Windows version and this up-date may not be compatible. you may have to re-install for your Windows version.
Lucy Hippo is offline Female
Old 03-05-2011, 09:56 AM   #8
Webkinz :)
 
TrekGirl's Avatar
TrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roostTrekGirl rules the roost

Default Re: Adobe is gone?

You might try a system restore. If you don't know how, google it for your computer and browser.
Honestly I think you will have to take it to another tech person and let them remove/undo what the other people did.
Either they (or the program settings) messed up your computer or it isn't compatable.
I'm not a techie though so I could be wrong.
TrekGirl is offline Female
Old 03-05-2011, 04:20 PM   #9
furbyamy
Webkinz :)
 
Amyloveswebkinz's Avatar
Amyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledgeAmyloveswebkinz flows towards the sea of knowledge

Default Re: Adobe is gone?

Hi Everyone,
We have the one that goes with our browser. We have more than 1 browser- IE and Mozilla.
So, did the one for Mozilla, unless they told us the wrong one.

If we do need to reinstall anything, first we need to back everything up. Which that is what we were just having done when the Remote Access happened. Since we keep having problems with any techs we call to come to the house, decided to give Remote Access a try again.
The other problem is alot of things that are messed up, such as Bill to ship to stuff, the repairman can't fix those things. We are the ones who can do stuff like that.
They don't know where the items are suppose to be sent to in the first place since they don't even know these people. So, we will have to take care of that part. But we can't even get into the areas we need to be into in order to do those things.
The other problems too it seems if you have to get a new email address, things that you already paid for, you now have to pay again since they think it's a new member, since there has never been anyone signed up with that email address.
Plus another important thing too is that I have a medical alert thing that is all hooked up to everything. So, we need things with that to not get messed up, and looks like it maybe is a bit.
Since when we were switching to dialup to DSL, my nephew who helped set things up, had to go around the house and put things all over the wall area for the Alert thing. So, if they uninstall or disable something that need to be there for the Alert thing to work properly, then they could be in some serious trouble (if I fall and then I hit the button on the alert, and it doesn't work). Especially if you tell them not to do something and they go do and do it anyways. Which is what the guy who did Remote Access didn't listen when we tried to tell him not to do certain things.
Amyloveswebkinz is offline Female
Old 03-05-2011, 05:57 PM   #10
Banned
jellydonut is an unparalleled talent
jellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talentjellydonut is an unparalleled talent

Default Re: Adobe is gone?

that happened to my sister, just redownload it
jellydonut is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 03:13 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts