Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help! > Glitch Reports

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 06-20-2012, 03:42 PM   #1
Webkinz :)
 
dragonkid07's Avatar
dragonkid07 knows their stuffdragonkid07 knows their stuffdragonkid07 knows their stuffdragonkid07 knows their stuff
dragonkid07 knows their stuffdragonkid07 knows their stuffdragonkid07 knows their stuffdragonkid07 knows their stuffdragonkid07 knows their stuffdragonkid07 knows their stuff

Default WKN: Anyone else having this problem?

Yesterday, WKN wouldn't load for me. It gave me the Ganzworld logo at the top of the page on a white strip, and the rest of the page was blue. My browser still showed that the page is loading, but I waited quite a while, refreshed the page a couple times, and it still didn't work. Same thing again today. I tried switching browsers (from IE to Google Chrome) and it didn't help. I know it's not just my computer, because I tried on my iPhone (using Safari) with the same results. Is anyone else experiencing this? Any input would be appreciated. Thanks!
dragonkid07 is offline Female
Sponsored Links
Old 06-20-2012, 03:45 PM   #2
Webkinz :)
 
Taku2's Avatar
Taku2 knows the way
Taku2 knows the wayTaku2 knows the wayTaku2 knows the wayTaku2 knows the way

Default Re: WKN: Anyone else having this problem?

hmm I am sorry you had problems, I didn't. When it stucks like this I always click F5, if that doesn't work how about using FireFox?

Hope it works out for you soon!

Taku
Taku2 is offline Female
Old 06-22-2012, 03:24 PM   #3
♥Autumn♥
Webkinz :)
 
cuteycuteycute's Avatar
cuteycuteycute is a creator of wonder
cuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wondercuteycuteycute is a creator of wonder

Default Re: WKN: Anyone else having this problem?

Aww, I'm so sorry this is happening to you!

Alright, well if you already tried IE and Google Chrome, then how about trying Firefox?

It worked just fine for me when I took a peek at the site. Here's the link: Click --> HERE <--

Hope this helps!
cuteycuteycute is offline Female
Old 06-26-2012, 08:46 AM   #4
I, Are Thankfull!
Webkinz :)
 
april1013's Avatar
april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!

Default Re: WKN: Anyone else having this problem?

That is EXACTLY what is happening to me right now. Is it working for you today or still doing the blue screen thing? I always use Firefox and tried Safari, same blue screen with while bar and logo at the top.

Now I can't log into Webkinz either!! just sits and thinks and gives me a blue screen.

Last edited by april1013; 06-26-2012 at 08:46 AM..
april1013 is offline Female
Old 06-26-2012, 09:02 AM   #5
Cherrypaw of CC
Webkinz :)
 
crystalruth's Avatar
crystalruth is cool as a bunny clowncrystalruth is cool as a bunny clowncrystalruth is cool as a bunny clowncrystalruth is cool as a bunny clowncrystalruth is cool as a bunny clowncrystalruth is cool as a bunny clowncrystalruth is cool as a bunny clowncrystalruth is cool as a bunny clowncrystalruth is cool as a bunny clown

Default Re: WKN: Anyone else having this problem?

Both work fine for me!
crystalruth is offline Female
Old 06-26-2012, 09:24 AM   #6
aiting for Spring
Webkinz :)
 
polarbear09's Avatar
polarbear09 is an unparalleled talent
polarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talentpolarbear09 is an unparalleled talent

Default Re: WKN: Anyone else having this problem?

View Post Originally Posted by dragonkid07
Yesterday, WKN wouldn't load for me. It gave me the Ganzworld logo at the top of the page on a white strip, and the rest of the page was blue. My browser still showed that the page is loading, but I waited quite a while, refreshed the page a couple times, and it still didn't work. Same thing again today. I tried switching browsers (from IE to Google Chrome) and it didn't help. I know it's not just my computer, because I tried on my iPhone (using Safari) with the same results. Is anyone else experiencing this? Any input would be appreciated. Thanks!
I have had this issue since we moved to an area with really slow internet. I end up having to reload a couple of times (regardless of browser). Check your internet speed and if it is a low end DSL then resign yourself and grab a book to read while waiting. Also, sometimes certain anti viruses use a ad blocker and that actually blocks the webkinz load pages (intego in particular) I sometimes have to turn off the ad blocker ONLY.

One last important item*****webkinz does not work on iPhone as Adobe Flash has never created a Safari version for iPhone.
polarbear09 is offline Female
Old 06-26-2012, 09:33 AM   #7
I, Are Thankfull!
Webkinz :)
 
april1013's Avatar
april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!april1013 is headed for the top!

Default Re: WKN: Anyone else having this problem?

Thank you polarbear!! I did get a notification from my internet provider that my modem was out of date and a new faster one would work better. I do have high-speed cable internet, but it must be that old modem. Thanks again! Argh, now I have to go to the cable company!!!
april1013 is offline Female
Old 06-26-2012, 10:32 AM   #8
Webkinz :)
 
uniquecowgirl's Avatar
uniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the boss
uniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the bossuniquecowgirl is the boss

Default Re: WKN: Anyone else having this problem?

I don't think it's broken anymore. I know the other day it really didn't want to load for me and my kinz.

Thanks, Cloud.
uniquecowgirl is offline Female
Old 06-26-2012, 11:16 AM   #9
Lil Kinz
iojkl is an unknown quantity at this point

Default Re: WKN: Anyone else having this problem?

That has not happened to me but I heard that using google chrome or firefox helps.
iojkl is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 07:58 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts