Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help! > Glitch Reports

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 01-07-2010, 12:20 PM   #11
Make your own LUCK
Gift Guru
 
funkyc63's Avatar
funkyc63 invented the repfunkyc63 invented the repfunkyc63 invented the repfunkyc63 invented the rep
funkyc63 invented the repfunkyc63 invented the repfunkyc63 invented the repfunkyc63 invented the repfunkyc63 invented the repfunkyc63 invented the rep

Default Re: running class registers as failed, when it is passed

I have been having problem with the running class too.

It seems to be that the whole system is glitched.

No spin arrow.
Then the Pet doesn't show up ... but the timer keeps counting down.

Whenever the arrrow doesn't load I cannot seem to get the green bar to move up no matter how fast or slow I spin it. And small or big circles don't help either.
Automatic failure.

I am however getting credit for it when I do pass.
But I haven't been trying to use it with the deluxe class though.

I always play my deluxe class last instead of first.
Have you tried that ??
funkyc63 is offline Female
Sponsored Links
Old 01-08-2010, 08:26 AM   #12
i wish i was a
Webkinz :)
 
BASMAT's Avatar
BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!

Default Re: running class registers as failed, when it is passed

wow, you are having the exact same issues i am................... i switched today to go back to doing the running last like i did at first......... but it didnt work so i switfhed to doing it first and it worked for awhile until last week...................... so now im swithing........ again.......... but i failed both of them because my pet got stuck and then i could not get it back up............. its so not fun.......................................... thank you so much for your report................... i will be trying it last now, so i can report what happens when i pass it.....................
BASMAT is offline Female
Old 01-08-2010, 12:02 PM   #13
Gifted
 
xxaeroxx's Avatar
xxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talentxxaeroxx has lots of talent

WI Subscriber
Default Re: running class registers as failed, when it is passed

That's happened to me too... && all I can do is just not do it. It stinks because it automatically marks it as a failure.. and you haven't even tried moving the pet!! It used to do this to me in Creativity. The only thing that I can say is clear your cache, and reload Webkinz.

Hope this helped in some way;;

~xxaeroxx
xxaeroxx is offline Female
Old 01-10-2010, 07:35 AM   #14
i wish i was a
Webkinz :)
 
BASMAT's Avatar
BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!

Default Re: running class registers as failed, when it is passed

View Post Originally Posted by xxaeroxx
That's happened to me too... && all I can do is just not do it. It stinks because it automatically marks it as a failure.. and you haven't even tried moving the pet!! It used to do this to me in Creativity. The only thing that I can say is clear your cache, and reload Webkinz.

Hope this helped in some way;;

~xxaeroxx
thank you so much for uyour report................ and yeah it does stink

im sorry its happening to you too............................
BASMAT is offline Female
Old 01-12-2010, 07:51 AM   #15
i wish i was a
Webkinz :)
 
BASMAT's Avatar
BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!BASMAT is not just visiting!

Default Re: running class registers as failed, when it is passed

i not only switctched to doing the delux class last b ut i also am now doing the strength class first. one thing i noticed when i do this is now my strenght class is 'sticky'................ so im thinking it is whith the whole academy loading issue........................ it seems the first class on my acct is glitchy..................... it may relate to having to load everything twice??????????? i dont knw..................... i noticed doing the class after another class has helped my spinner , half of the time now it is there. but it still is very hard to get the meter up..................

maybe ding another class first will help anyone having issues like i do.........................
BASMAT is offline Female
Old 01-12-2010, 10:33 AM   #16
ell, Hello
Webkinz :)
 
NR1991's Avatar
NR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tell
NR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tellNR1991 has too much Rep to tell

Default Re: running class registers as failed, when it is passed

View Post Originally Posted by sweetnothings82
I have deluxe and for example if I say take running and fail it , and then I take running as my extra class and pass it it only goes by my regular classes not my extra, but my numbers still move.

But on another note I used a pet to take running as my regular and as my extra class for 2 days straight and it said I passed but my numbers never moved... the one time i checked after it moved that day and then the next day it was back to the old number I checked before doing it.... just that one pet though the other pets running were fine. Now I am writing it down to double check myself so OF COURSE its working fine.
That happened to my daughter and I called. They tried to tell me that I was misunderstanding how the classes went and "maybe we weren't ready to pass" . She had to go though a whole cycle again just to prove to them that she did indeed pass and earn her action. Big waste of time, but that was all they would do for us
NR1991 is offline Female
Old 01-12-2010, 12:29 PM   #17
Wacky Holidays!
Webkinz :)
 
SnowCrystal's Avatar
SnowCrystal is stuck on replay
SnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replay

Default Re: running class registers as failed, when it is passed

I have just started back at the academy since before ghost hunting. I have not done any running classes yet, but there is something going on that is a little wacky with their programming. I have 2 new pets that are at the same level in the academy. Yesterday, right before entering the stadium competition, "Snow Angel" passed level 2 in Style and Intelligence and level 3 in creativity (I have the maximum class reductions on this account; level 1 takes 1 day, level 2 takes 2 days, level 3 takes 3 days to complete, etc.). I haven't had any problems so far with my class levels showing properly in the Kinzville Academy, but I have had problems with the Stadium programming recognizing the levels of my classes. I am not sure if this is related to your problems or not, but I thought it was worth mentioning since there are definitely parts of the programming that aren't functioning properly.

Here is the report card right before entering the stadium competition (I purposely cut out the pet's picture so you can't see the type of pet--sorry):

Click the image to open in full size.

Here is the stadium page (notice that the levels for style, intelligence and creativity are at the levels before my pet did the classes, even though the next levels were completed before entering this competition. Also note that the speed and strength levels are at 10 (which means that the pet would have had to graduate level 10 in these 2 classes) even though this pet has NEVER taken a speed or strength class):

Click the image to open in full size.

Now, after entering the pet in the competition, I had time to go back and take my other new pet to classes (took the exact same classes and was at the exact same levels). I switched pets to this other new pet, and the "wrong" class levels at the stadium were exactly the same as the previous picture.

I then switched pets back to "Snow Angel" and the correct levels for style, intelligence and creativity did show up, but the class levels for speed and strength remained at 10!:

Click the image to open in full size.

Attached Images
File Type: jpgw10 academy stadium glitch 1.JPG (38.6 KB, 31 views)
File Type: jpgw10 academy stadium glitch 2.JPG (41.6 KB, 31 views)
File Type: jpgw10 academy stadium glitch 3.JPG (40.8 KB, 31 views)
SnowCrystal is offline Female
Old 01-12-2010, 12:38 PM   #18
Wacky Holidays!
Webkinz :)
 
SnowCrystal's Avatar
SnowCrystal is stuck on replay
SnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replay

Default Re: running class registers as failed, when it is passed

I forgot to mention that the previous mishaps with "Snow Angel" were on an American Deluxe account on server 11. There is definitely something wrong with parts of the programming not recognizing the correct levels of speed and strength classes (and temporarily not recognizing the levels of style, intelligence and creativity classes).
SnowCrystal is offline Female
Old 01-12-2010, 12:50 PM   #19
Wacky Holidays!
Webkinz :)
 
SnowCrystal's Avatar
SnowCrystal is stuck on replay
SnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replaySnowCrystal is stuck on replay

Default Re: running class registers as failed, when it is passed

Some more information just came to me (maybe I think too much! LOL!). After you complete level 10 in a class, I remember reading that deluxe members can take additional classes that show as level 11 (I have not tried this myself) and they always registered as a "Fail" in the class. If part of the programming somehow thinks that your pet is already at level 10 (has passed level 10), as was shown with "Snow Angel" in the stadium, then any other classes that you would take in that subject would show as a "Fail" (because part of the programming thinks you have already graduated the class). Maybe you could try taking your pets to the stadium to try to enter a competition and see what levels the stadium thinks your pet is at. If it shows your pet at level 10 in speed/running, then maybe that could help pinpoint the problem with the programming. Note that you do not need to actually enter the competition in order to see the class levels. On the weekdays, the competition entries are from 5-5:26pm, 8-8:26pm and 9:30-9:56pm.

If I remember, I will try taking "Snow Angel" to running class and see what happens tomorrow (she already completed her classes for today). I will also take her to the stadium and see what levels the stadium thinks she is at! LOL!

Good luck everyone!
SnowCrystal is offline Female
Old 01-12-2010, 12:57 PM   #20
Webkinz :)
 
tuppermac's Avatar
tuppermac will become famous soon enough

Default Re: running class registers as failed, when it is passed

I too have had an occaisional bad load that results in failure. I think it was on the style runway. The instructions loaded a second time and I had to X the screen to get out. It marked as a fail. I tried to report it to Ganz when it happened, but I didn't have the right codes available, and I could not do any reporting.

On another note, if you do your classes very close to midnight, sometimes it doesn't show that you passed it. In my case, it has usually posted correctly the next day. If you do classes after midnight KT, it counts as the next day's classes. Sometimes, if you are in the academy during the switch from 11:59 to 12:00, the clock stays in the PM instead of switching to AM. During this time, it will sometimes allow you to do more than 3 classes, but it does not always mark them as completed.

I would suggest that you be very watchful or what happens to your class stats on the following day. You may see that some of your frustrations have resolved themselves.
tuppermac is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 12:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts