Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help! > Glitch Reports

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 08-17-2011, 09:57 AM   #1
Diabetes Awareness
Webkinz :)
 
gracekiara's Avatar
gracekiara is a glorious beacon of lightgracekiara is a glorious beacon of lightgracekiara is a glorious beacon of light

Exclamation Nothing working on ww since maintenance

Home page off center...sometimes loads Log-In part of log-in page sometimes doesn't...just the ads appear rest of page is empty...when it does load, i got on my account once...pet picture was missing...dock plus blue screen...half the pictures in the dock were missing [just amount numbers]...menu did not bring up today's activities...logged out...no carnival at all...and have not been able to load the account since...in case it matters [but i doubt it]...the account is asian and deluxe...don't know which server...this may just be the end of webkinz for me...i'm pretty sick of nothing working the way it's supposed to be...wish they'd stop adding areas and start fixing the ones they already have...perhaps if they made more of the new current pets available for sale at retailers they would not have to try so hard to come up with new ways to market old stuff...just an idea...i had hoped kinzpost and w-shop glitch would be fixed with this maintenance...should have known it would get more broken instead of more fixed...i'm fed up...
gracekiara is offline Female
Sponsored Links
Old 08-17-2011, 10:34 AM   #2
ebkinz ExtravaGANZa!
Webkinz :)
 
extravaGANZa's Avatar
extravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicness
extravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicnessextravaGANZa is epic beyond epicness

Default Re: Nothing working on ww since maintenance

Right! Nothing works for me either, except the arcade and today's activity page. The Map is what I have the most concerns about. I can't get to anything now that the map has the loading W forever.
extravaGANZa is offline Male
Old 08-17-2011, 11:06 AM   #3
cluckie95
Webkinz :)
 
cluckie's Avatar
cluckie will become famous soon enough

Default Re: Nothing working on ww since maintenance

I'm not having much luck either; I can access several places from the "things to do" menu (my room, W shop) but cannot load the Map of Kinsville. I was only able to access the employment center with the bonus "Mrs Birdy's assistant" job this morning from today's activities. Once there it worked fine.
Bummer.
cluckie is offline Female
Old 08-17-2011, 11:09 AM   #4
ould you?
Gift Guru
 
Amygirl8's Avatar
Amygirl8 has disabled reputation

Default Re: Nothing working on ww since maintenance

I suggest clearing your cache, as of now.
Adventure Park is a huge, huge, HUGE addition, and it will definitely cause glitches. So, i suggest clearing your cache,if that doesn't work switch internet browsers. I'm on Server 4, IE9 and I have absolutely no problems on WW.

hope it gets fixed soon
Amygirl8 is offline Female
Old 08-17-2011, 01:03 PM   #5
Webkinz :)
 
vickylw's Avatar
vickylw is a name known to allvickylw is a name known to allvickylw is a name known to all

Default Re: Nothing working on ww since maintenance

Clearing our cache or changing browsers doesn't seem to help this time.

Early this morning things worked OK but since then I've had very slow loading screens or pages not loading at all. Can't open mail from host, can't see daily activities or arcade, found a star earlier but screen froze before I could click to sell it, etc.

It would be so much better if Ganz could put more into keeping up on site issues instead of always jumping in to a new thing without testing how it could affect the site.
vickylw is offline Female
Old 08-17-2011, 01:11 PM   #6
Webkinz :)
 
nhillier's Avatar
nhillier is on a distinguished road

Default Re: Nothing working on ww since maintenance

View Post Originally Posted by vickylw
Clearing our cache or changing browsers doesn't seem to help this time.

Early this morning things worked OK but since then I've had very slow loading screens or pages not loading at all. Can't open mail from host, can't see daily activities or arcade, found a star earlier but screen froze before I could click to sell it, etc.

It would be so much better if Ganz could put more into keeping up on site issues instead of always jumping in to a new thing without testing how it could affect the site.
I quite agree, it is very frustrating when nothing works and then they start something new. I know keeping up the site is a difficult task, but sometimes more is not always better!!
nhillier is offline Female
Old 08-17-2011, 01:29 PM   #7
Webkinz :)
 
vickylw's Avatar
vickylw is a name known to allvickylw is a name known to allvickylw is a name known to all

Default Re: Nothing working on ww since maintenance

Another glitch I noticed today when I could actually get in:

I was given the shuffler challenge after clicking on a Zum. The clock started right away, even though the clouds had not moved away yet. The graphics disappeared before I had a chance to see them.
vickylw is offline Female
Old 08-17-2011, 01:39 PM   #8
Webkinz :)
 
couttsebug's Avatar
couttsebug is just really nicecouttsebug is just really nice

Default Re: Nothing working on ww since maintenance

View Post Originally Posted by gracekiara
Home page off center...sometimes loads Log-In part of log-in page sometimes doesn't...just the ads appear rest of page is empty...when it does load, i got on my account once...pet picture was missing...dock plus blue screen...half the pictures in the dock were missing [just amount numbers]...menu did not bring up today's activities...logged out...no carnival at all...and have not been able to load the account since...in case it matters [but i doubt it]...the account is asian and deluxe...don't know which server...this may just be the end of webkinz for me...i'm pretty sick of nothing working the way it's supposed to be...wish they'd stop adding areas and start fixing the ones they already have...perhaps if they made more of the new current pets available for sale at retailers they would not have to try so hard to come up with new ways to market old stuff...just an idea...i had hoped kinzpost and w-shop glitch would be fixed with this maintenance...should have known it would get more broken instead of more fixed...i'm fed up...
try changing compatability settings I had to do that under tools...hope it helps...
couttsebug is offline
Old 08-17-2011, 02:54 PM   #9
unclejame
Webkinz :)
 
nimbleton's Avatar
nimbleton is on a distinguished road

Default Re: Nothing working on ww since maintenance

I can't get past the W loading for the map, but Today's Activities works. I'm using Firefox 6. I too wish they'd fix what they already have instead of continuing to add. The most annoying "bug" for me is the incompatibility of Academy classes with modern computers: things move just too fast to really be solved. I used to have similar problems on old IBM games until manufacturers started linking game play to a clock. I think that was about 1995- wish Ganz would catch up and do the same!

Which compatibility settings and which "tools" are you talking about, couttsebug? Browser? WK?



I was able to get in: clearing my cache in Firefox worked. Finally!

Last edited by nimbleton; 08-17-2011 at 04:59 PM.. Reason: more information
nimbleton is offline Male
Old 08-17-2011, 03:00 PM   #10
Webkinz :)
 
strawgumdrop1's Avatar
strawgumdrop1 is a WIzard
strawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzardstrawgumdrop1 is a WIzard

Donation Award 
Default Re: Nothing working on ww since maintenance

this is so frustrating, i can't do anything!!!!!
strawgumdrop1 is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 01:31 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts