Webkinz Insider Forum

Webkinz Insider Forum (http://www.webkinzinsider.com/forum/)
-   Glitch Reports (http://www.webkinzinsider.com/forum/glitch-reports-285/)
-   -   Does anyone elses 1st page not work? (http://www.webkinzinsider.com/forum/glitch-reports-285/does-anyone-elses-1st-page-not-597578/)

luvey5301-31-2010 08:28 PM

Does anyone elses 1st page not work?
 
Has anyone else been having problems with the newspaper not working. Nothing on my first page is working. I have to scroll up to get to the activities and everything else. The contact me doesnt work for the survey. I have a w that doesnt go away on the first page of ww.

CalleyCo01-31-2010 08:55 PM

Re: Does anyone elses 1st page not work?
 
Yes, that has been happening to me a lot lately...
I wonder why?

frog00901-31-2010 08:57 PM

Re: Does anyone elses 1st page not work?
 
Mine works fine, it seems like some peolpe's are working, and others are not. And with the W on the front page, it means it is loading. If you check the front page of WI, one of the recent arcticles is about how the fron tpage wil not "load". Usually most people just go somwhere else in webkinz world (i.e Arcade) then go back to the newspaper, and it usually works. I would try that.
Good luck!

Honeybear02-01-2010 11:45 AM

Re: Does anyone elses 1st page not work?
 
Mine isn't working either, but you can still get to the other activities and areas even though the front page isn't loading. Definitely an annoying glitch!

Beautykinz02-01-2010 11:54 AM

Re: Does anyone elses 1st page not work?
 
I've been getting just green , no front page, when I log on, but I can click on Things To Do and I can get the front page from there. It sounds like your problem is different though:-\ if you can't get to the contact us section. Maybe each server has it's own problems.

katie'smom02-01-2010 12:18 PM

Re: Does anyone elses 1st page not work?
 
I have the W on my front page it's been for a couple of days. I'm still able to do all of things.

CanesFan02-01-2010 04:19 PM

Re: Does anyone elses 1st page not work?
 
Quote:

Originally Posted by frog009 (Post 18139539)
Mine works fine, it seems like some peolpe's are working, and others are not. And with the W on the front page, it means it is loading. If you check the front page of WI, one of the recent arcticles is about how the fron tpage wil not "load". Usually most people just go somwhere else in webkinz world (i.e Arcade) then go back to the newspaper, and it usually works. I would try that.
Good luck!

I did this whenever my paper would not work. Hope yours gets fixed soon!

Buttercup02-01-2010 05:15 PM

Re: Does anyone elses 1st page not work?
 
I had this problem. I was wondering, what was going on. I clear my cache. My front page, was working fine. I could goto contact. (Before, I couldn't goto contact.)

CrabCake02-01-2010 05:23 PM

Re: Does anyone elses 1st page not work?
 
This is on the front page. I noticed that post. Personally, I have not had this problem, but many others have. Although today, it has been going slow, but I think that's the internet, because it's not a W and WI is going slow for me, too.

Red Fire02-01-2010 05:27 PM

Re: Does anyone elses 1st page not work?
 
I like Buttercup cleared my cache and it worked fine afterward.

Go to the How to Clear Your Cache thread if you need help with that.


All times are GMT -5. The time now is 05:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC