Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help! > Glitch Reports

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 11-23-2011, 05:13 PM   #1
Swiftie <3
Webkinz :)
 
kippergirl8's Avatar
kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!kippergirl8 is not just visiting!

Thumbs down Cannot Get WW to Load!

Every time I try to log into WW, it won't load. It says "Internet Explorer cannot display this webpage" or something like that. I still see the same log in page, but this little pop-up appears. This has happened in the past, but I was still able to log in later on. The last two days, I haven't been able to get on at all! This is really upsetting. What should I do???
kippergirl8 is offline Female
Sponsored Links
Old 11-28-2011, 01:08 AM   #2
Webkinz :)
 
Yavin4's Avatar
Yavin4 will become famous soon enough

Default Re: Cannot Get WW to Load!

I'm having this problem now on two computers, one Vista and one Windows 7. Using Internet Explorer 9, after I type the logon/password IE9 "has a problem" and then reloads. I'm getting into Webkinz via Firefox or Google Chrome.

Issue started int he last week or so.
Yavin4 is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 03:11 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts