Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help! > Glitch Reports

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 04-04-2012, 03:49 PM   #1
esgaroth
Gifted
 
julieoldcrow's Avatar
julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!

Angry Adventure Park Sent Quests Not Showing you Found the Item to dig for!

I sent one of my accounts a Quick Quest in Adventure Park from one of my other accounts. I had to go into the caves and shut off valves. I did--but it did not register that I did. I did all the usual stuff--log off and on. Clear cache. Restart computer.

As a last resort, I called Webkinz help, and a lovely young man said he could 'unstick it' (his words) for me and if I just logged off and then back on, it would register that I shut off the valves.

I did--it did! So, on to part three of the quest. I had to dig up three pieces of rope. I dug up three pieces of rope. None of them registered. So, I called the Webkinz help. Another young man came on. I explained the previous, and asked if he could help me so I could finish the quest. He says, hold on a second, let me see what I can do. Then I was told that their tool for that was not working. (???) He makes goodbye noises, and I said-hold on a second, is there a time frame for this to be fixed?

He says--yes, just check your Adventure Park quest in two weeks. (!!!) More 'anything else' goodbye stuff--and I said, hold on one more second. So, you checked my account and you can't do anything? How was it fixed before then?

He says--sorry, no, I tried, that tool isn't working right now.

So, I said. well, maybe it would help if I gave you the name of my account. I kid you not. He never even LOOKED!!

So---asking now. anyone have any ideas? Is there a way around this at all? I'd like to finish the quest, not wait for two weeks to be told I have to wait longer!

julieoldcrow is offline Female
Sponsored Links
Old 04-05-2012, 02:41 AM   #2
Jesus is aware
Webkinz :)
 
RMMimii's Avatar
RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!RMMimii is not just visiting!

Default Re: Adventure Park Sent Quests Not Showing you Found the Item to dig for!

I don't know what time of day you got a hold of of the 2nd rep but I'm thinking he just didn't want to be bothered / didn't know how / the person he needed to ask was busy.....something like that.

Anyhow, I would have asked for a supervisor since you had just had it fixed earlier in the day and knew it could be done but....now I would call again and start over with a new rep (play nice), explain your problem, and if you get the run around then ask for a supervisor and again ask for the fix since they did it before.

I haven't been to AP in about 10 days since I've been trying to catch up on challenges and now the egg stuff......so I don't know if its only you or if anyone else is having this problem. Were you doing a quest, a mini or a daily?
RMMimii is offline Female
Old 04-05-2012, 06:50 AM   #3
Webkinz :)
jeanieu is on a distinguished road

Default Re: Adventure Park Sent Quests Not Showing you Found the Item to dig for!

I hope this will be of help.... In early March, I spoke with Customer service twice in the same day. They finally explained that the tool to fix the AP was broken and they didn't know when it would be fixed. I haven't been able to use it for weeks. I feel sorry for people who don't know this and continue to buy new pets thinking they are going on a new adventure. I haven't seen any news about this except here. Doesn't seem fair. We should all be told so we don't go crazy trying and thinking we have problems with our own accounts and computers. Frustrating for us all. Good thing for this site. I wish we could get the word out....
jeanieu is offline Female
Old 04-05-2012, 07:15 AM   #4
esgaroth
Gifted
 
julieoldcrow's Avatar
julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!

Default Re: Adventure Park Sent Quests Not Showing you Found the Item to dig for!

Mimi--I was thinking the same thing. I will call this morning and see if I get someone else. I hadn't adopted a new AP pet in a few months, so I didn't know there was a glitch of any kind--and the accounts with AP pets were going just fine on daily quests, etc.

Except of course for the whole Lorax Fiasco. That was a huge dud for me.

I was running a new friend quest I'd sent from the account I adopted the pet on, to one of my other accounts. It was going great except for the digs!!

I always play nice, lol. I figure those poor reps are being paid enough to get yelled at by customers. sigh.



Jeanieu--the rep I called in the AM fixed it. So apparently they can do something....if not all. I wish the glitches would stop, it is really frustrating. I bought Adventure Pets for my grandkids for Easter, but put them away and bought regular Webkinz instead. They don't need the problems!

Last edited by julieoldcrow; 04-05-2012 at 07:15 AM..
julieoldcrow is offline Female
Old 04-07-2012, 02:19 PM   #5
Webkinz :)
sdf9 has much to be proud ofsdf9 has much to be proud ofsdf9 has much to be proud ofsdf9 has much to be proud ofsdf9 has much to be proud of

Default Re: Adventure Park Sent Quests Not Showing you Found the Item to dig for!

Thanks for the heads up! I was just getting ready to assemble the Easter baskets and had Sp babies. Now I will put in regular and hold off as maybe end of kindergarden gift...beginning of school...graduation....from college

Think they will have it fixed by then???
sdf9 is offline Female
Old 04-07-2012, 05:06 PM   #6
esgaroth
Gifted
 
julieoldcrow's Avatar
julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!julieoldcrow is headed for the top!

Default Re: Adventure Park Sent Quests Not Showing you Found the Item to dig for!

the original quest with the pet worked just fine, and i got to the end just fine! It was the quest that pet sent to another pet that glitched so badly.

sigh.

but to be honest, I didn't put them in my grandkid's packages either!
julieoldcrow is offline Female
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 07:36 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts