Webkinz Insider - Not affiliated with Ganz or Webkinz.

Welcome to WI!


Free Webkinz Codes

Ads  Remove Ads

Become an Insider Insider Subscriber and make these ads go away!
Go Back   Webkinz Insider Forum > WebkinzInsider.Com > Somebody Help! > Glitch Reports

Welcome to the Webkinz Insider Forum forums.

You are currently viewing our boards as a guest which gives limits your access to many of our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), removal of some (including the "in-text") ads, respond to polls, upload content and access many other special features, such as trading, and entering contests! Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
Closed
 
LinkBack Thread Tools Display Modes
Old 02-26-2010, 12:34 AM   #11
Webkinz :)
 
flutterby7's Avatar
flutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guideflutterby7 is a golden guide

Talking Re: Academy Class Failure due to "back-up"

Yup, I did have the same problem. It was all down to my happy clicking Snow White finger - just trying to go faster than my screen was ready for. Since I slowed down on the clicking, the problem has stopped for me. As for the agility class - how do you folks do it? I get so busy watching for the hurdles, my eyes defocus and everything becomes a blur LOL I gave up on that class at level 4 I'll go back to it once I've completed all the other classes - maybe I'll get my tween daughter to do it, seeing as she likes that class!!
flutterby7 is offline Female
Sponsored Links
Old 02-26-2010, 08:26 AM   #12
ho is Tinker?
Gifted
 
florida's Avatar
florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!

Default Re: Academy Class Failure due to "back-up"

Ha ha flutterby7 - me too! It is age, or maybe our brains just weren't trained early enough in the skills required for these games LOL. My DD is better at it than me too. I just try to focus on the hurdle ahead but sometimes i do get dizzy. I have notice some levels are impossible for me - level 7 i think is one - so i tutored through most of it. 8 seems to be okay but who knows with 9 and 10.
florida is offline Female
Old 02-26-2010, 08:44 AM   #13
ho is Tinker?
Gifted
 
florida's Avatar
florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!florida is not just visiting!

Default Re: Academy Class Failure due to "back-up"

View Post Originally Posted by SchmoopiePie
Florida - You're right! It does act like it has something running in the background, but I know it is not anti-virus, because I don't have any right now (yeah I know, I'm crazy! but it's a long story.) Other people I know have started having that same "something running in the background" off-and-on issue too. They do have anti-virus but this has not always been happening to them, so... ??? Also certain programs I was able to use successfully before no longer work and I have been blaming that on the "RAM" issue too, but maybe it is something running in the background. I have no clue but really wish I knew more about computers.
What operating system are you running? You could also have system maintenance items running.
florida is offline Female
Old 02-26-2010, 09:09 AM   #14
Gifted
 
emily129's Avatar
emily129 is just really niceemily129 is just really nice

Default Re: Academy Class Failure due to "back-up"

The SAME thing happens to me ALL the time! It is VERY frustrating!!! Most times, I can click the "i" button, and it will go away, but a lot of times, it does not go away! Then I lose my 5oKC and I fail the class! I wish I could help you, but its happening to me too!
emily129 is offline
Old 02-26-2010, 01:19 PM   #15
Webkinz :)
 
SchmoopiePie's Avatar
SchmoopiePie has a reputation beyond reputeSchmoopiePie has a reputation beyond reputeSchmoopiePie has a reputation beyond reputeSchmoopiePie has a reputation beyond reputeSchmoopiePie has a reputation beyond reputeSchmoopiePie has a reputation beyond repute

Default Re: Academy Class Failure due to "back-up"

View Post Originally Posted by Beautykinz
Hey Schmoopie, I've been having problems with agility this week. I don't need a program running in the background, my comp is super-slow! But this past week it's been really bad, pet freezing, I can hear her running a few steps, then all of a sudden it unfreezes and she takes off into a hurdle! I just have a feeling that Webkinz programming is getting bigger than my computer can handle.

I usually have the volume off for all the chatty people, but I need it on for agility for some reason. I don't have the patience to listen to Cowoline, but she has yet to punish me for cutting her off! Hmmm, or maybe my slowdown is her revenge!
I honestly haven't even been trying agility for over a month now because it was messing up on me everytime, so trying became a futile waste of $KC. Although it is one of the more challenging classes, I know it's not my reflexes, because I have done it successfully in the past (possibly on a different computer or before WK expanded to what is is now.) I noticed right when they added the "rain in the outdoor rooms" feature, everything MEGA slowed down on my system. After that the Park clogged thing up even more. They are both neat additions but I could live without them. As for the voices... probably just because I have to go into a number of accounts everyday, they just started getting to me, even good ol' Arte. I wish they had a "skip intro" button you could hit quick. Worse than Cowaline though is Ms Tabby Von Meow! As much as I love cats, that lady's voice is scratching on my last nerve ending!

View Post Originally Posted by flutterby7
Yup, I did have the same problem. It was all down to my happy clicking Snow White finger - just trying to go faster than my screen was ready for. Since I slowed down on the clicking, the problem has stopped for me. ...
Oh how I miss the Snow White days! Those were the best though, weren't they?! I actually found myself resenting having to eat and sleep and spend time with other humans for that week! LOL!

View Post Originally Posted by florida
What operating system are you running? You could also have system maintenance items running.
I'm running Windows XP Home Edition Service Pack 3 (build 2600). I have a 3.07 gigahertz Intel Pentium 4 and 1472 Megabytes Usable Installed Memory. I can take a screen capture of my task manager, if you think that will help figure it out.


View Post Originally Posted by emily129
The SAME thing happens to me ALL the time! It is VERY frustrating!!! Most times, I can click the "i" button, and it will go away, but a lot of times, it does not go away! Then I lose my 5oKC and I fail the class! I wish I could help you, but its happening to me too!
emily129 - sorry to hear you are having the same problem too. I did try slowing down and letting Ms. Cowaline finish talking & for the past day or two I have not failed any classes, so maybe that was at least most of the problem. Maybe try that too & report back whether it helps you, ok?
SchmoopiePie is offline Female
Old 02-27-2010, 07:54 AM   #16
Gifted
 
emily129's Avatar
emily129 is just really niceemily129 is just really nice

Default Re: Academy Class Failure due to "back-up"

I tried slowing down, and it did work! The occasional few times if I still go slow, it will come up, but most of the time I can press the "i" button and it will go back Thanks for the help =)
emily129 is offline
Closed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 07:57 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC
WebkinzInsider.Com is not an official site of, sponsored by, nor affiliated with Ganz, Inc, Webkinz, Lil'Kinz, or Kinzville Newz and all character names, logos, and images are trademarks owned by Ganz, Inc.
no new posts