Webkinz Insider Forum

Webkinz Insider Forum (http://www.webkinzinsider.com/forum/)
-   Glitch Reports (http://www.webkinzinsider.com/forum/glitch-reports-285/)
-   -   Major *Fairy Falls will not load on some accounts (http://www.webkinzinsider.com/forum/glitch-reports-285/%2Afairy-falls-will-not-load-some-573934/)

AmyCT11-12-2009 09:49 AM

*Fairy Falls will not load on some accounts
 
This Glitch has been verified and added to the Official Glitch Report: Webkinz World Glitch Report - Webkinz Insider Wiki

NOTE: If this glitch is affecting your account, and if you know what server you are on, please post that information in this thread. It appears only certain servers are affected by this glitch. --FIA

Wow... I juist clicked on the Fairy falls section and it was totally different. There were 3 fairys standing still, a totally different background, and it said "pick a path..." or similar.

I could not see any paths, so clicked on one of the fairies and got a charm I already had.

Did anyone else see this?

(Sorry I do not know how to take a picture):???:

KLDKinzMom11-12-2009 09:59 AM

Re: Fairy Falls Charms changed or glitch?
 
I can't even get into fairy falls.

shellwcross11-12-2009 10:22 AM

Re: Fairy Falls Charms changed or glitch?
 
Two of my accounts never got into the paths. I clicked on a path, but just got the wand and was still at the screen where you are suppose to click a path. Had to logout, when I went back in my turn was up and I have to now wait 6 hours to try again.

The other account worked as normal.

jms4011-12-2009 12:38 PM

Re: Fairy Falls Charms changed or glitch?
 
I had problems with Fairy Falls on one of my 5 accounts today (the first one I tried after maintenance). I went in and got a mountain picture and it locked my screen (can't remember if I had clicked on a path first or not). When I logged back in after closing the browser, my try had been used up for the next 6 hours. I called Ganz and they were not aware of any problems. Got the normal spiel about clearing cache, etc (which I had done). Hopefully, this is just some weird one-time post maintenance glitch. If not, I will definitely be calling them back.

I asked if there were any changes in this area and the CS rep said no. However, I saw on WW in the newspaper that new figures are coming to the e-store so even though that should not affect Fairy Falls, it is in the Forest area and could have messed something up (this is Ganz after all!).

likmfurry11-13-2009 05:58 AM

*Fairy Falls Won't Load on Certain Accounts
 
This Glitch has been verified and added to the Official Glitch Report: http://www.webkinzinsider.com/wiki/W..._Glitch_Report

As usual, Wednesday's update of new items breaks other formerly working activities in Webkinz World. This time it's the Charm Forest.

On two separate accounts, in both Firefox and Internet Explorer, after selecting a path to search for charms, the screen freezes up while loading and forces a logout. Not only this, but you will also be docked a turn and have to wait another 6 hours to try it again.


Friday it still freezes up, but on the path select screen instead. As you can see, the wand appears as it would for your search but your background screen is locked, forcing the logout again.


BASMAT11-13-2009 06:24 AM

Re: Charm Forest broken after last update
 
TIS IS HAPPENING TO ME TOO, I WAS COMING UP TO START A THREAD ABOUT THIS PROBLEM i have delux and on eac of my three accounts it has done this, altough not every time. it is the exact same pattern as likmfurry and occurred as with the update yesterday. with me, it happens the most in woodland wonders

BSW4411-13-2009 08:00 AM

Fairy Falls is Glitched
 
Anyone else?

It won't open, you can't play, yet it takes your turn for the day away (at least for me)

niobe11-13-2009 08:11 AM

Re: Fairy Falls is Glitched
 
Same here. I have 3 accounts, my sister has 5 and none of them can open Fairy Falls. We get the "loading bar", then the wand then......nuttin'. , and the cursor is gone so you have to F5 out. Happy Friday! :P

gattshall611-13-2009 08:14 AM

Re: Fairy Falls is Glitched
 
Didn't fully load for me either and I had to log out/back in. When I logged back in, my turn was gone.
http://i38.tinypic.com/4rfi42.jpg

Dixiecup11-13-2009 08:15 AM

Re: Fairy Falls is Glitched
 
This is what I got when I loaded.
http://i38.tinypic.com/36e4i.jpg


All times are GMT -5. The time now is 03:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2007-2013 Kopi Enterprises, LLC